Meeting Transcription Error Message- won't download

New Contributor

Just over a week ago I used the meeting transcript option as the person who usually takes our notes was absent.  It was a really important meeting and we made some pretty big decisions, but I can't access the transcript.  It's showing in the Teams chat for the meeting, but there are no 3 dots beside it, and when I click on it I'm taken to a new window where it displays the error message.  'Couldn't find that event. Refresh your calendar to try again.' I organised the meeting and set the transcript to go, and I could see that it was working during the meeting. I'm furious as it's a giant pain in the backside and I can't write the notes to back up our decisions!  We were given training by our organisation recently about using this for meeting notes which is why I decided to do it - I find it very difficult to participate in the meeting when I have to take written notes myself.  I have checked OneDrive and Sharepoint to see if it has saved there to no avail, and our IT dept. don't seem to be able to resolve it.... 

Screenshot below of what I get when I click on the transcript icon in the chat.




3 Replies
best response confirmed by hlord (New Contributor)
Hello, try and sign out manually from the top right corner in the desktop app. If no change, try using Teams on the web. If still no luck, I suggest you ask your IT for assistance in creating a support ticket with Microsoft. The transcript is not deleted until you the meeting organizer deletes it (being stored in your EXO mailbox).
Thanks Christian - I had already tried logging in and out which didn't work. I've just tried logging in via the web app and the transcript icon isn't there. It's obviously failed, so I will ask our IT Dept. to raise a ticket as advised, so thank you. Helen
Actually the transcript has just appeared in the web app and I've been able to download it!! Thank you, I'm so relieved, you've cheered my day up! :)