SOLVED

Inability to delete a tab from a meeting?

Occasional Contributor

I am the meeting organizer.  I added a OneNote tab, but realized that the OneNote I chose is not accessible to everyone in the meeting.  (I chose a OneNote in a SharePoint site that not all attendees have access to.)
So I moved the OneNote content to a common SharePoint location.  I have confirmed that my attendees can access it.  "Good!"  But I don't have an option to remove the previous OneNote tab I added.  "Not good!"

Is it expected behavior that once a tab is added to a meeting, there's no way to remove it?  Unlike tabs in a channel where you can simply right-click and remove it, the only option on a meeting tab (created by me) is "Copy".  :thinking_face:


Andre_LeBlanc_0-1642004885635.png

 

6 Replies

@Andre_LeBlanc 

 

Hello Andre, so is this option not available to you?

 

Screenshot 2022-01-12 121159.png

If that is the header from a meeting, then "Yes, you are correct." In my picture above, (you need to click to enlarge it, and then click fullscreen option), when I right-click on it, it only gives the [grayed out] "Copy" option. Makes no sense to me. Hence why I'm here. :D

Just tried the same thing with a different meeting. This time, I chose a Form (poll).
Got the same result. I can add it, but I can't remove it.

Andre_LeBlanc_0-1642011780553.png

 

What is strange to me is that in your screenshot you do not have the down arrow that I do have

Are you correctly identified as the organizer if you review the list of participants of the meeting?

From Teams web is there a difference?
best response confirmed by Andre_LeBlanc (Occasional Contributor)
Solution

@Andres Gorzelany 
Yes, it was very strange that I didn't have the arrow.  But now I do... WTF??? 🤷🏻‍:male_sign:
I dunno... "Case closed"???

Andre_LeBlanc_0-1642097713473.png

 

 

Glad to hear