Dial pad missing when answering calls (SOLVED)

Occasional Contributor

Starting a couple of days ago our users started losing access to the dial pad when you're on a Teams call.

 

We use our Teams phone system for some MFA requests and it calls then we would usually press the # key to authorise the request.

 

However when we answer the call there is no dial pad option any more

teams no dial pad 2.jpg

 

teams no dial pad 1.jpg

 

It started with one user, then hit another and has now just hit my account.

 

Known issue?

 

19 Replies
Can you share version of Teams client.

I would put a ticket in with Microsoft assuming you're business voice licenses didn't get removed or expire for some reason? I would check licenses even thou things are half working might be something there.
Also curious, if you call from a cell phone etc. to yourself does it have a dial pad?
I'm experiencing the same issue. Yesterday, I could find and use the dial pad while in a call.
Today, while in a call, it's gone from the menu.

Teams version 1.4.00.31569 (64-bit) Last updated 11-30-2021 :)

Hi Chris, thanks for the quick response.
Teams Version: 1.4.00.29469 (64-bit)
Windows 11: V 21H2 (22000.318)

Licenses seem fine, E3 and Business Voice all in place.

Regarding your other comment about calling in from my mobile.

If I can my own Teams number then I have the dial pad, it's there. However when calling our office main number, which is then routed to a number of staff, which is the same way the MFA number works then there is no dial pad.

So some issue with call routing and dial pad access?

 

Edit: Will raise call with Microsoft and let you know what they come back with

@dmccabe I'd check the numbers that are doing the auto attendants or what not and make sure it's license didn't get removed or expire, but it does sound like a bug that got introduced the way others seem to be having the issue. I was wondering if the dial pad isn't there cause it's making an internal transfer causing it to disappear, but the fact it's been working and nothing has changed screams some update happened to change the way it's treating that forward. 

Seeing this ourselves. The issue affects calls to auto attendants. Regular calls have a dial pad.

Please open tickets with Microsoft as they seem to be unaware. We have one currently.
Can confirm that we are also having the same issue.

It is affecting ONLY the desktop app. Mobile and Web are working fine.

It is almost as if the call is setup as a meeting and removed the dialpad option from the toolbar.
Noticed the same problem today when testing our Auto Attendant.
Nothing changed in our Tenant or environment, yet the Dial Pad is missing.
Can't choose any options to test the connectivity of our Auto Attendant.

Hi All,
We seem to be having the same issue, since this morning and have logged a Premier Support Ticket with Microsoft and will, Post any updates that we get from MS.
Thank you. 

 

PS:- MS have acknowledge this as a bug in the recent release of Teams Client, and has advised this will be fixed in the future release of Teams roughly with in a week. 

 

Further in MS Health Service

Niro_Shan_0-1638763570198.png

 

@ph_ly , @mykalbtv The Advisory number is TM302010

For us its under All service and under teams,

Niro_Shan_0-1638835733279.png

 
Niro_Shan_3-1638835955280.png

 

Thanks for coming back to us @Niro_Shan at least now we know it's being looked at.

Strange, I do not have that incident posted in service health yet an one of the first ones to open a ticket. Figures.

@Niro_Shan Can you post the advisory number? This is not showing in my health centre either.

 

Thanks, 

Hi Phillip Lyle, The post is under All services TM302010
Hi @myklbtv, TM302010, Microsoft Teams, Last updated: December 6, 2021 8:49 PM
Estimated start time: December 6, 2021 12:49 PM
Thanks. Evidently they chose to not post to all customers. We will send this to our engineer.
I dont see it in mine either.
since today it seems Microsoft solved the Issue.
DialPad is available again when accepting the call from a CallQueue or AA
Hi All, The issue is now resolved for us. MS has released the fix.

Solved here too