SOLVED

Delay Receiving Messages MS Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1504659%22%20slang%3D%22en-US%22%3EDelay%20Receiving%20Messages%20MS%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504659%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20community%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESome%20of%20the%20users%20in%20our%20organization%20have%20complaints%20receiving%20new%20messages%20on%20MS%20Teams.%20They%20receive%20an%20email%20notification%20but%20the%20message%20appears%20on%20Team%20later.%20I%20tried%20to%20remove%20the%20files%20from%20(%25appdata%25%5CMicrosoft%5Cteams)%20as%20stated%20in%20the%20below%20link.%20Not%20sure%20if%20the%20problem%20is%20solved%20but%20I%20don't%20see%20anyone's%20picture%20on%20Teams%20after%20deleting%20all%20the%20files.%20(Screenshot%20attached)%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fms-teams-delay-dm-s%2Fm-p%2F1496395%23M63835%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fms-teams-delay-dm-s%2Fm-p%2F1496395%23M63835%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWill%20deleting%20content%20from%20below%20folders%20work%3F%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5Capplication%20cache%5Ccache%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5Cblob_storage%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5CCache%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5Cdatabases%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5CGPUcache%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5CIndexedDB%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5CLocal%20Storage%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B*%26nbsp%3B%26nbsp%3B%26nbsp%3B%25appdata%25%5CMicrosoft%5Cteams%5Ctmp%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20the%20same%20problem%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1504659%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETEAM%20CLIENT%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

Hey community,

 

Some of the users in our organization have complaints receiving new messages on MS Teams. They receive an email notification but the message appears on Team later. I tried to remove the files from (%appdata%\Microsoft\teams) as stated in the below link. Not sure if the problem is solved but I don't see anyone's picture on Teams after deleting all the files. (Screenshot attached)

https://techcommunity.microsoft.com/t5/microsoft-teams/ms-teams-delay-dm-s/m-p/1496395#M63835

 

Will deleting content from below folders work?

    *   %appdata%\Microsoft\teams\application cache\cache

    *   %appdata%\Microsoft\teams\blob_storage

    *   %appdata%\Microsoft\teams\Cache

    *   %appdata%\Microsoft\teams\databases

    *   %appdata%\Microsoft\teams\GPUcache

    *   %appdata%\Microsoft\teams\IndexedDB

    *   %appdata%\Microsoft\teams\Local Storage

    *   %appdata%\Microsoft\teams\tmp

 

Does anyone have the same problem? 

 

Thanks in advance.

3 Replies
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@NT4747 Hello, I see that you're referring to a reply I posted. To clear the Teams cache you'd need to be selective as per the locations you attached. When deleting the entire content in the Teams folder though your desktop client is basically 'reset'. The profile pictures will be repopulated and other settings as well, just sit tight. You could do a manual sign out / sign in from the top right corner to trigger a refresh.

Highlighted

Hi @bec064 

Thank you so much for your response. I did a few sign-in and sign-out but the pictures didn't appear yet. Do you think a cache removal will solve the issue with delay receiving messages or a reset (deleting the whole folder) should be done? 

 

Thanks again,

Highlighted

@NT4747 Hello Naseer, why don't you try both alternatives and see what the outcome is. In the other conversation I replied what my colleague had to do to get it to work as normal again. Please let me know which of the options you had to use to get it solved for your users (it's good to know!).