SOLVED

Bug: Cannot Unblock Bot

%3CLINGO-SUB%20id%3D%22lingo-sub-1072874%22%20slang%3D%22en-US%22%3EBug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1072874%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20open%20the%20%60More%20added%20apps%60%20(%22...%22)%20menu%2C%20right%20click%20the%20bot%20and%20select%20%22Unblock%22%2C%20nothing%20happens.%20I%20cannot%20communicate%20with%20the%20bot%20because%20the%20chat%20bar%20is%20grayed%20out%20and%20says%20%22You%20cannot%20send%20messages%20to%20this%20bot%20because%20you've%20blocked%20it%22.%20Every%20time%20I%20try%20to%20unblock%20it%2C%20nothing%20happens.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162376iCBADD1793A9E2E15%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Capture.JPG%22%20title%3D%22Capture.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3EConclusion%3A%20I%20think%20the%20%60Unblock%60%20button%20is%20broken.%3C%2FP%3E%3CP%3EPS%3A%20The%20same%20problem%20happens%20in%20the%20web%20version%20of%20teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1072874%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078762%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078762%22%20slang%3D%22en-US%22%3EI'm%20seeing%20the%20same%20issue%20with%20the%20%40ServiceBot%20app.%20I've%20tried%20removing%2Fre-adding%20the%20app%20and%20signing%20in%2Fout%20of%20the%20Teams%20app.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1232071%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1232071%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20got%20the%20same%20situation%20with%20another%20bot%20which%20I%20blocked%20and%20hid.%20I%20am%20able%20to%20find%20the%20bot%2C%20right%20click%20and%20select%20Unblock%2C%20however%20nothing%20appears%20to%20happen%20and%20the%20bot%20is%20still%20blocked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20also%20appears%20to%20be%20no%20way%20of%20allow%20the%20user%20to%20un-hide%20a%20bot's%20personal%20chat...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1754158%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1754158%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F100937%22%20target%3D%22_blank%22%3E%40Victor%20Ivanidze%3C%2FA%3E%26nbsp%3B%20You%20need%20to%20remove%20e%20add%20the%20bot%20app%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1354520%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1354520%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem.%20Could%20someone%20help%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Frequent Visitor

When I open the `More added apps` ("...") menu, right click the bot and select "Unblock", nothing happens. I cannot communicate with the bot because the chat bar is grayed out and says "You cannot send messages to this bot because you've blocked it". Every time I try to unblock it, nothing happens.

 

Capture.JPG

Conclusion: I think the `Unblock` button is broken.

PS: The same problem happens in the web version of teams.

9 Replies
Highlighted
I'm seeing the same issue with the @ServiceBot app. I've tried removing/re-adding the app and signing in/out of the Teams app.
Highlighted

I've got the same situation with another bot which I blocked and hid. I am able to find the bot, right click and select Unblock, however nothing appears to happen and the bot is still blocked.

 

There also appears to be no way of allow the user to un-hide a bot's personal chat...

Highlighted

I have the same problem. Could someone help?

Highlighted

@Victor Ivanidze  You need to remove e add the bot app

Highlighted

Hi @RailsonLuna.

 

could you please explain in details?  What exactly should I do?

Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@Victor Ivanidze In your left menu bar click in  ...  for open the apps, find the bot app and click with mouse right button and after click in unistall. After this, you can click in more app e Add again

Highlighted

@RailsonLuna I just verified I was able to unblock the bot.  I uninstalled it long ago, but when I re-installed the ServiceBot app it was still blocked.  I was then able to right-click on the app as suggested and unblock the app.  Thanks!

Highlighted

Hi @RailsonLuna, many thanks. 

Highlighted
Yes, but in my casa, Only unblock dosent work with me, I need unblock and re-install