Add form to Live Event -->Something went wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-2061510%22%20slang%3D%22en-US%22%3EAdd%20form%20to%20Live%20Event%20--%26gt%3BSomething%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2061510%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20in%20the%20process%20of%20setting%20up%20a%20live%20event%20using%20the%20MS%20Teams%20desktop%20app.%20I%20am%20the%20%22producer%22%20(fully%20licensed%2C%20and%20also%20Global%20Admin%20for%20the%20tenant)%2C%20but%20when%20I%20attempt%20to%20add%20a%20Form%20to%20the%20event%2C%20I%20get%20%22Sorry%2C%20something%20went%20wrong.%20Please%20try%20again%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20it%20in%20another%20tenant%2C%20with%20the%20same%20results.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ETo%20troubleshoot%2C%20I've%20tried%20reloading%20the%20tab%2C%20opening%20in%20the%20browser%2C%20clearing%20cache%2C%20removing%2Fre-adding%20the%20Form%2C%20etc.%20The%20tab%20URL%20is%20%22%3CA%20href%3D%22https%3A%2F%2Fforms.office.com%2FPages%2FTeamsMeetingPollPage.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EMicrosoft%20Forms%20(office.com)%3C%2FA%3E%22%20and%20that%20just%20results%20in%20a%20stuck%20%22Loading%22%20page%20in%20the%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20else%20reproduce%20or%20get%20this%20to%20work%20before%20I%20resort%20to%20submitting%20a%20ticket%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EBob%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2061510%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELive%20Event%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPolls%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2062543%22%20slang%3D%22en-US%22%3ERe%3A%20Add%20form%20to%20Live%20Event%20--%26gt%3BSomething%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2062543%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F3501%22%20target%3D%22_blank%22%3E%40Bob%20Manjoney%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%2C%20what%20steps%20are%20you%20taking%20to%20add%20a%20form%20to%20the%20live%20event%20please%3F%26nbsp%3B%20I'm%20not%20seeing%20an%20obvious%20way%20to%20do%20this%20so%20I%20can%20test%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2062584%22%20slang%3D%22en-US%22%3ERe%3A%20Add%20form%20to%20Live%20Event%20--%26gt%3BSomething%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2062584%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3BI'm%20doing%20it%20after%20scheduling%20the%20Live%20Event%2C%20in%20the%20%22Chat%20workspace%22%20that%20gets%20created%20that%20represents%20the%20Live%20Event%20for%20the%20organizers%2C%20while%20signed%20in%20as%20Presenter.%20I've%20tried%20adding%20a%20form%20by%20adding%20a%20new%20tab%20at%20the%20top%20of%20the%20event%20or%20via%20the%20icon%20below%20the%20chat%20entry%20text%20field.%20A%20new%20tab%20called%20%22Polls%22%20with%20the%20error%20message%20mentioned%20gets%20created.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202021-01-14%20170736.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F246460i7024C0302FC740DE%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screenshot%202021-01-14%20170736.png%22%20alt%3D%22Screenshot%202021-01-14%20170736.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThanks%20for%20helping%2C%3C%2FP%3E%3CP%3EBob%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Contributor

I'm in the process of setting up a live event using the MS Teams desktop app. I am the "producer" (fully licensed, and also Global Admin for the tenant), but when I attempt to add a Form to the event, I get "Sorry, something went wrong. Please try again".

 

I've tried it in another tenant, with the same results. 

To troubleshoot, I've tried reloading the tab, opening in the browser, clearing cache, removing/re-adding the Form, etc. The tab URL is "Microsoft Forms (office.com)" and that just results in a stuck "Loading" page in the browser.

 

Can anyone else reproduce or get this to work before I resort to submitting a ticket?

 

Thanks,

Bob

 

 

6 Replies

@Bob Manjoney 

 

Hi, what steps are you taking to add a form to the live event please?  I'm not seeing an obvious way to do this so I can test it.

@PeterRising I'm doing it after scheduling the Live Event, in the "Chat workspace" that gets created that represents the Live Event for the organizers, while signed in as Presenter. I've tried adding a form by adding a new tab at the top of the event or via the icon below the chat entry text field. A new tab called "Polls" with the error message mentioned gets created.

Screenshot 2021-01-14 170736.png

Thanks for helping,

Bob

@Bob Manjoney 

 

Yeah I get the same as below;

 

Screenshot 2021-01-14 at 22.15.45.png

I think this may be either a bug or it's just not intended to work this way with Live events just yet.  I'd recommend opening that ticket with Microsoft to see what they have to say.  Please will you report back with what they say?

@Bob Manjoney  I'm getting the same error.  It works great on a regular meeting.  Did you ever find a solution?  Thanks - Nancy

No resolution. I did submit a support ticket a while ago and just got an update from them that they are still researching or working on it.

@Bob Manjoney  Lovely.  Well, thanks for the response.