SOLVED

Seeing Ms form from middle page

Copper Contributor

Hi Team,

 

I created a MS form and add in SharePoint webpart, when I'm opening that Form it showing from middle of the Form, can anyone please help how can see Form from starting, Thanks

13 Replies
This issue may be related to a focusing problem that has already been reported by other users. The product team is aware of the issue, and there is no known workaround before a fixing from product.

HI @Dingkun Xie,

 

Thanks for your update.


May i know when this issue will be fixed by the product team? In addition, do you have a Microsoft case number for this problem/issue that you could perhaps share with us too? Thanks.

Ok, thanks for your update on this - good to know we are not the only ones facing this issue as I thought it could be something related internally with our form design.

If you could kindly give us a rough idea on when the fix will be deployed that would be much appreciated.

Thank you.

best response confirmed by Mahe2280 (Copper Contributor)
Solution
I'm currently collaborating with the Product Team on the investigation. I'll provide any updates as they become available.

Thank you so much @Dingkun Xie , Hope this get resolve as early as possible.

Our engineer has just implemented a fix to address this issue. We will keep you updated on its progress and let you know once it has been deployed to production.

@Dingkun Xie  To confirm has the fix been implemented or it is going to be implemented? If so, any idea what date the fix will be implemented?

@RVirdee 

 

The fix has been implemented and we are currently rolling it out. Typically, it takes a week or more for the fix to reach production.

@Dingkun Xie 

Checking on this fix. It's April 18, 2024 now. We just started a new MS form out and it is loading into the middle of the page when uses go to the form. Should the fix that was rolled out resolve this for us as well?

The fix has been deployed to production. Could you please provide more details about your form, such as the number of questions and the type of each question? This will help me reproduce the bug and share the information with the product team for further investigation and resolution.

Hi,

 

This issue got resolved, Thanks all for your responses!!

It is a simple form with 1 section and 8 questions.
3 questions are a 1-5 ranking and the other 5 are just text boxes. Any guidance would be appreciated.
Thanks
Both the Forms engineer and I have attempted to replicate the issue you described, but we have been unsuccessful so far. Could you provide us with more details? For example, is the issue only occurring in SharePoint sites with embedded mode? Where you put the response page to in SharePoint site? Is it happening in both desktop and mobile views? Would it be possible for you to provide a video recording of the issue you're experiencing?
1 best response

Accepted Solutions
best response confirmed by Mahe2280 (Copper Contributor)
Solution
I'm currently collaborating with the Product Team on the investigation. I'll provide any updates as they become available.

View solution in original post