Permission to access issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2776196%22%20slang%3D%22en-US%22%3EPermission%20to%20access%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2776196%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20have%20created%20many%20forms%2Fquizzes%20for%20past%20few%20months.%20But%20now%20I%20can%20not%20open%20some%20of%20them.%3C%2FP%3E%3CDIV%20class%3D%22%22%3EMessage%20says%20the%20following%3A%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%22Sorry%2C%20something%20went%20wrong%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3EPlease%20make%20sure%20you%20have%20permission%20to%20access%20this%20form.%22%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3EI%20have%20tried%20to%20read%20lot%20of%20other%20threads%2C%20but%20could%20not%20solve%20the%20problem.%20Can%20anyone%20help%20as%20soon%20as%20possible%3F%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2776196%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EQuiz%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2787522%22%20slang%3D%22en-US%22%3ERe%3A%20Permission%20to%20access%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2787522%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1163860%22%20target%3D%22_blank%22%3E%40TatiaZhorzholiani%3C%2FA%3E%26nbsp%3Bdid%20you%20manage%20to%20solve%20this%3F%20am%20having%20the%20same%20issue%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

I have created many forms/quizzes for past few months. But now I can not open some of them.

Message says the following:
"Sorry, something went wrong
Please make sure you have permission to access this form."
 
I have tried to read lot of other threads, but could not solve the problem. Can anyone help as soon as possible? 
 
 
2 Replies

@TatiaZhorzholiani did you manage to solve this? am having the same issue

@Pri804Unfortunately no :(