SOLVED

Moved a Form from My Forms to a Group, Link Broke

New Contributor

I moved a From from My Forms to a Group and the old link has ceases to work.  Is it possible to have both links point to the form?

 

Please Help!!!

 

This is Mission critical to COVID

 

 

3 Replies

Hi @PHagan,

Amended. See below

Best, Chris

@Christopher Hoard 

 

"Will the link to my original (individual) form work after it's been transferred to a group?

Yes, the link pointing to the original form will still work after the form has been moved to a group. The response of a submitter who uses an old link (to the original form) will be captured in the Excel workbook stored on the group SharePoint Online page."

 

Source:

https://support.microsoft.com/en-gb/office/transfer-ownership-of-a-form-921a6361-a4e5-44ea-bce9-c4ed...

 

This article appears to state otherwise.  It says the old link will continue to work and push to the same Excel spreadsheet.  This was not the case for me.  I followed the steps here and it created a new link, but it broke the old link (see previous post image). 

best response confirmed by adam deltinger (MVP)
Solution
Hmm, that's strange because I did the same thing a few times over the past month and the same results so I made the assumption it was by design.

In that case, I would personally open a ticket to Microsoft. It could be a bug or the result of a change. If the documentation says it ought to do that then 100% it ought to. I would submit the article alongside the screenshot so the support team don't make the assmuption I did initially.

I hope they resolve it. It would be great if you could let me know what they did because I may be following up with a ticket after you :D

Best, Chris