SOLVED

How do I activate a MS Form for response

%3CLINGO-SUB%20id%3D%22lingo-sub-1287453%22%20slang%3D%22en-US%22%3EHow%20do%20I%20activate%20a%20MS%20Form%20for%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1287453%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20form%20but%20it%20is%20not%20accepting%20response.%20How%20do%20i%20activate%20it%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1287453%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEducation%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERegistration%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1288923%22%20slang%3D%22en-US%22%3ERe%3A%20How%20do%20I%20activate%20a%20MS%20Form%20for%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1288923%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F612145%22%20target%3D%22_blank%22%3E%40suganya043%3C%2FA%3E%26nbsp%3Bin%20your%20form%20settings%20has%20your%20%22Accept%20responses%22%20checkboxes%20somehow%20got%20deselected%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22acceptResponses.png%22%20style%3D%22width%3A%20657px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182819i285406C6C1DF8ED0%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22acceptResponses.png%22%20alt%3D%22acceptResponses.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23333399%22%3EMicrosoft%20Power%20Automate%20Community%20Super%20User%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I created a form but it is not accepting response. How do i activate it? 

2 Replies
Best Response confirmed by suganya043 (New Contributor)
Solution

@suganya043 in your form settings has your "Accept responses" checkboxes somehow got deselected?

 

acceptResponses.png

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User

@Rob Elliott  Thanks . The form activated somehow after 40 min it was created but let me try this option for future needs. Appreciate your response