Cannot click 'send button' to send Poll in conversation on Teams using Forms app

Copper Contributor

Hi there,


I would like to set up a poll during a conversation in Teams. However, once I set up the poll - the send button does not work so I cannot continue. Any help would be appreciated! Thank you!




12 Replies
Thanks for your feedback. Are you creating poll from meeting chat? Does this repro always or randomly?

Hi - yes I am creating it in the meeting chat and it happens all the time. I tried for the first time today but have not been able to successfully use it at all after trying multiple times. It works if I do it in chat when I am not in a Teams meeting @Yuanquan 

Is it happening to a specific meeting? Or it happens to all meeting chats?
I tried it in a live meetings (a few different ones) - but where I was the only participant as I was trying to test the functionality. Could this be the reason it isnt working? I will try tomorrow in a live meeting with other members in it

Thanks. That might be the case. Let me know if you have any updates. @Sylwy22 

I will let you know - thank you for your quick response!
best response confirmed by Yichen_Zhao (Microsoft)

Hello @Sylwy22 


Thank you for your feedback. We have fixed this issue in recent days. Please check if the issue still exists.

If yes, please tell me. Sorry for your inconvenience.

This is now happening in the normal posting area.


Working on mobile, I create a form, click next where the preview is shown. In that window, I am able to create EDIT option but not SEND option. 

I have the same issue.

Issues was reported in March, how unfortunate that one app that Microsoft promoting profusely the issues remain unredolved for more than 6 months.

Hope this is sorted soon.

@Yichen_Zhao This is still happening in Teams, I can't send the poll in MS Forms, please advise


Resize to a smaller screen size, some phones are default on large display size, then move it to medium. This is found in Settings>Display Settings. The Send arrow should appear/replace the Mic icon as soon as you start typing.