Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community

Cannot verify status of license - Fixed

Copper Contributor

Office Subscription licensing exception: Error Code: 0x803D0014; CorrelationId: {810CBA25-8BC6-42EF-B10C-2836E545ECF7} EventID:2011


Thought I would post this as this issue has been driving me nuts over the last couple of days.


Had Office 365 installed via a HUP product key and used it for about a month when I got a banner message when opening up an office application that my license status could not be verified, and to please sign in.  When I checked the license it showed as valid and the product reported that it was activated.  Signing in produced a message that there was no product associated with my Microsoft account so I simply re-entered the product key by choosing to activate without signing in.  That was always successful and made the banner go away until I reopened the product.


Long story short...after scrubbing Office from my PC, reinstalling, scrubbing and purchasing a new HUP key, scrubbing and purchasing a retail Office 365 subscription, checking ports, disabling firewalls, and then finally factory resetting my PC reinstalling using only the Office 365 subscription...I still had the issue.


Last thing I tried was to use the Office licensing scripts to evaluate the product keys (should have been the first thing I did).  Open a command prompt, go to (different for 64 bit) C:\Program Files (x86)\Microsoft Office\Office16, and type: cscript ospp.vbs /dstatus


There were apparently 3 product keys installed: two that had 30 days or so of validation and 1 that stated it was "licensed".  I used cscript ospp.vbs /unpkey:<Last five characters of product key> to get rid of the temporary keys and left the last one.  Problem fixed.


How in the world can a brand new install of Windows 10 and Office 365 install directly from a valid Microsoft account showing a valid subscription with zero PC activated yet produce this problem?  I didn't find any other posts so maybe I'm unique.


Now I need to go back and restore my files.  Oh, and yes I did attempt to contact an actual person.  After I got through the chat help bot that verified my product keys were good and gave me a download link for a FixIt file (didn't work), I decided to contact a person.  Call back queue was 257 minutes...still waiting.

4 Replies

Hi @Paul Pickle 

After more than one year of your post, I've the same issue. Two MS Office products installed one of them is (Retail), and i get no where when i've tried to remove it or disable checking it.

The funny is it has Grace period 30 days, which is end at 1601-01-01, so it is end for a very long time ago.

the unpkey command doesn't work and it says '<Product key not found>'


any other news you have after these time?

After more than 3 years. still coming in handy. :)
Thanks for documenting it.


P.S. Are you still on hold with microsoft? Do you need us to get you a water? :xd:

Perhaps your command prompt is not run in Administrator mode.
Glad you found it useful. LOL!