Scroll Inactive Window Doesn't Work for Excel 2016

Occasional Contributor

Hello all, first time posting here. I'm trying to do work, but I've hit a snag where the "Scroll Inactive Window when I hover over it" function works for everything except Excel 2016. My mouse drivers are up to date as far as I'm aware. Is this a known issue? If so, is there a fix for it?


10 Replies

Found a workaround for anyone that's running into the same problem. I just downloaded an app called X-Mouse Button Control and that seemed to have overridden the OS in that regard.

However, it looks like it doesn't work between 2 excel sheets, which I find weird. I'll look into it further and post any updates here.

To define the problem further: when you have two Excel windows open, and you have your cursor in either one of them, it scrolls the last clicked window of Excel. But if you have your cursor in any other window, it scrolls the window under the cursor. I've tried opening multiple instances of File manager and Google Chrome, and neither of these apps have that issue.

The problem keeps changing. Sorry to the future persons looking at me replying to myself in this thread, but I'm hoping this will be useful to someone. 


When there are three windows of excel open, two of them work with the scroll inactive window, but one doesn't. It seems to change based on when they were opened, or possibly where they were opened from. I'll look into this more, this is the weirdest problem I've run into in Windows 10 before.

When there are only two windows of Excel open and neither is the active window, it scrolls the Excel window that was last active when you hover over either of them.

The OS seems to confuse the windows with each other. It also scrolls the last active window when you hover over that file's preview in the preview pane of File Explorer.

Okay, I gave up trying to figure this out and just downloaded LibreOffice Calc and the computer has no problem with running one sheet of Calc and one sheet of Excel. Now it's Microsoft's problem to fix their **bleep** spreadsheet software.

Been looking for a solution for this. Running Windows 10 on 20H2 MSO 2016 Standard. Installing the app worked.
I'm having this issue as well on a Windows 11 machine (Win 11 Pro 21H2 22000.469) using Excel 2201 (Build 14827.20158). Any fixes?