SOLVED

Issue - SI(CHERCHE)

New Contributor

Dear all,

 

I am having an issue in an excel file regarding the function IF(SEARCH).
I need to use three of the fuctions in the same cell, but it only works for the first line.

issue excel.jpg

Here is the function :

=SI(CHERCHE("JULIAN";A3);0,4;
SI(CHERCHE("LADY";A3);0,7;
SI(CHERCHE("LESLIE";A3);0,9)))

 

SI  = IF and CHERCHE = SEARCH in French.

Thank you for your help.

2 Replies
best response confirmed by JasonWATCH (New Contributor)
Solution

@JasonWATCH 

=SI(ESTNUM(CHERCHE("JULIAN";A3));0,4;SI(ESTNUM(CHERCHE("LADY";A3));0,7;SI(ESTNUM(CHERCHE("LESLIE";A3));0,9)))

 

You can try this formula.

 

si cherche.JPG

@Quadruple_Pawn It worked !! Thanks so much.