Random text disappearing when Word document is PDF'd


Within maybe the last 2-3 weeks, when my teammate and I create a PDF from a Word document, random text is disappearing. All the text in our files is formatted with paragraph styles. Sometimes headers drop, sometimes figures, sometimes body text. The issue happens when PDF'ing in these ways:

  • Acrobat Tab
  • Save as PDF
  • Export > Create Adobe PDF

The text does not appear to drop when PDFing by going to "Print to PDF" however because we use internal hyperlinks in our files (TOC links and cross references), we cannot use this option.


I have noticed that the TOC hyperlinks still take you to the location in PDF, but there is no text there. I went into Acrobat's Edit mode and there is literally no text box where the text has dropped out.


We are using Microsoft 365 Cloud and Adobe Acrobat DC from the Cloud.


I've attached (deidentified) samples from 1 PDF today where a header dropped and a paragraph dropped.


Added edited info 12/6/21: We were theorizing that the text that was disappearing was when it followed a graphic or is near a text box. Today I found out that isn't the case - as text is disappearing in other places as well. We found a workaround - if we place a blank space prior to the text that is disappearing, it doesn't disappear. 


Has anyone else experienced this? Is this a bug (known)? Thank you in advance.


Sample header drop.pngSample paragraph drop.png

14 Replies

Hello @EGTucker ,

Can you check and change the properties of the box above the missing text in the source document?


I saw that happen when the box/table properties were ticked for overflowing/wrapped.


Without seeing how the document has been set up it's just guessing based on past experience, however. I hope this will help, though.




I believe we'll need a sample document in Word format to look at. Of course, you should remove any sensitive content before sharing the document.

@Stefan_Blom - I'm attaching a Word file and PDF file for 2 different samples. This is another reason why I call the issue "random" because when I change things around in the Word file, different things drop from the PDFs. For these two samples - the only thing that has changed is in the "no cover" sample I have deleted out the front cover - all the other text is the same - and then I saved it and PDF'd it.


  • In the sample, "Deidentified Proposal - with cover.docx," the last paragraph on page 1 has disappeared and the last paragraph of the "Supplier will Help..." section on page 4 has disappeared.
  • In the sample, "Deidentified Proposal - no cover.docx," the second paragraph on page 1 has disappeared and the second to the last paragraph of the "Supplier will Help..." section on page 4 has disappeared.

Thanks in advance for your attention to this. Hope you can figure out what's going on here!

@Lenka_Kerumova, I'm not wholly sure your meaning - but the images are "in-line" with text so there wouldn't be any overflow as far as I know. If that's not what you're talking about, could you clarify?

Hello @EGTucker 

I changed the wrapping, and the text is there. Please see attached.

Like I said, PDF's for some reason don't like the 'in text' and for tables the 'wrapped'.

On second thought - sorry for not checking that earlier - have you tried changing the different types of wrapping before?

If that's not working, it miht be worth putting the picture in a table (via Inset → Shapes → Drawing canvas), and make sure the table has no wrapping.
I really don't have the answer to the 'why' that's happening, but I learnt from experience to play around with that to fix it.
Hope either suggestion helps.



This is strange. I see clearly in your examples that paragraphs (may) disappear. In the "Deidentified Proposal - no cover" document, the problem seems to occur for paragraphs following an "in line" text box. 


However, I'm unable to reproduce the issue on my system (Windows 11, Word 2021). Here, I can use Word's built-in converter and get a PDF with all the content present (as far as I can tell). I'm uploading the PDF here.

@Stefan_Blom - been running other tests. When I use the built-in PDF converter it works better, but I was able to find a PDF even that way that drops text. The 2 files that I provided that you tested -- I PDF'd them via the Word app in Browser and it didn't drop any text. I'm wondering if uninstalling/reinstalling the desktop app may fix the issue. Going to pursue that lead. Thank you for testing on your end for now. Happy holidays if I don't get back soon. :)



I'm glad you have seen some improvement on this. :)  Of course, anything that occurs intermittently will be difficult to troubleshoot.


Happy Holidays! 

I discovered this same issue today. I was able to get it to work by going to https://documentcloud.adobe.com/link/home/ and using Convert > Word to PDF. It requires an upload/download, but it worked.

@EGTucker - I had eaxactly this issue and I found that updating Word (I have the 64 bit desktop app) solved it.


I also have the desktop version of Acrobat DC (with CC sub), so that was also up to date.


Having inline images seemed to be the main cause for me. Strangely I had at times the line of text with the image missing and at times the entire paragraph that had an image would disappear. In every instance the image was still in the PDF - just the text was missing (not even a text box when using "edit PDF" in Acrobat

Yes, I still have this as an ongoing issue. The best way I can find to "solve" it is to do as Stefan (and others) recommended - by "saving as PDF" from the browser app. But... it shouldn't be doing that at all. I think it could be a bug from the Windows 11 update, as it never happened to us before. (Sometimes I don't even have an image and text randomly disappears.) Thanks for posting.
This has been the best way for me to assure no text or image drop-out. Thanks.
For future purposes I’ve renamed Word to Turd…
Using Turd this last week as been a continuum of problems. The latest being today; export or print to create a PDF file results in some text missing on some files. No idea why. Apparently work arounds exist hopefully there’s one for iPad. Its my only device Turd is installed on.
I can’t use Turd through a browser, even though my internet is 345 MB sec Turd online moves like arthritic molasses. Wasting everyones time by the ton. Forget it.
What are developers doing that makes each updated version of Turd even more glitchy than ever?