Cant Save Word Doc to SharePoint - Invalid Property

%3CLINGO-SUB%20id%3D%22lingo-sub-2718948%22%20slang%3D%22en-US%22%3ECant%20Save%20Word%20Doc%20to%20SharePoint%20-%20Invalid%20Property%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2718948%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20sitting%20with%20a%20weird%20problem.%20The%20content%20of%20a%20SharePoint%20library%20was%20migrated%20from%20one%20to%20another.%20We're%20using%20columns%20within%20the%20library%20to%20populate%20fields%20in%20the%20document%20through%20quick%20parts.%20Everything%20is%20fine%20except%20that%20when%20i%20try%20save%20it%20back%20to%20my%20library%20it%20complains%20about%20an%20invalid%20property.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20using%20the%20inspect%20option%20and%20clearing%20it%20out%20based%20on%20the%20suggestions%20provided.%20It%20seems%20the%20below%20KeyPoints%20is%20causing%20the%20issue.%20I%20even%20tried%20writing%20a%20C%23%20console%20application%20to%20iterate%20through%20the%20documents%20custom%20properties%20and%20remove%20them%20all%2C%20but%20it%20turns%20out%20that%20KeyPoints%20doesn't%20even%20pop%20up%20during%20that%20loop.%20Every%20other%20property%20does%20though.%26nbsp%3B%20Any%20suggestions%3F%20i'm%20losing%20my%20marbles.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JoshuaDewit_0-1630714464515.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F308068iEF730358C1DFFEA2%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22JoshuaDewit_0-1630714464515.png%22%20alt%3D%22JoshuaDewit_0-1630714464515.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2718948%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWord%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi all, 

 

I'm sitting with a weird problem. The content of a SharePoint library was migrated from one to another. We're using columns within the library to populate fields in the document through quick parts. Everything is fine except that when i try save it back to my library it complains about an invalid property. 

 

I have tried using the inspect option and clearing it out based on the suggestions provided. It seems the below KeyPoints is causing the issue. I even tried writing a C# console application to iterate through the documents custom properties and remove them all, but it turns out that KeyPoints doesn't even pop up during that loop. Every other property does though.  Any suggestions? i'm losing my marbles. 

 

JoshuaDewit_0-1630714464515.png

 

0 Replies