Windows Logon Startup Sound Not Working

Copper Contributor

I just did a PC build with a watercooler, RGBs + strimers galore and I can't believe the 1 thing that is keeping me up hours in the night is getting the windows logon sound to work. 


I have tried the following solutions to no avail.

Registry edit and addition of DisableStartUpSound = 0

at both locations below:




Also modified


ExcludeFromCPL from 1 to 0

in order for the "Windows Logon" event to show up in the Sounds settings.


I've uninstalled & reinstalled sound drivers for the onboard AMD High Definition Audio Device and the RealTek sound drivers as well. 


I've changed the default playback/output sound device from Realtek (then restarted) and AMD High Definition Audio Device (then restarted).


I even disabled the onboard HDMI sound from the BIOS.


I even created another user in Windows and tried everything above and still nothing. 


I restarted after each change just to identify where the problem was. Based off some forums, it doesn't look like I'm alone on this. 


I've tried every trick in the book. At this point I'm convinced it's a conflict in windows and the sound hardware or a bug. 


Memo: I consider myself an intermediate-to-advanced PC users. I build PCs, coded in VB,, HTML, javascript and dabbed in graphic design software. Basically, I'm not a rookie behind the stearing wheel here is all I'm trying to say plus I've gotten this to work in previous versions of windows and PC's. 

3 Replies
While you've DisableStartUpSound at 0,

Check HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\EditionOverrides and make sure there exists UserSetting_DisableStartupSound DWORD with data 0.
Hi. Thanks for the response..

When I checked the UserSetting_DisableStartupSound was already there and set to 0.

I'm at a loss.

hello; je suis dans le même cas, j'ai tout essayé... De temps à autre j'ai ce son qui est émis mais vraiment une fois très rarement, alors je reboot et rien n'y fait ça n va pas , je ne sais plus quoi faire non plus et commence à me persuader qu'il s'agit d'un conflit ou d'un bug aussi @SuPSnaP