Windows 11 build 22000.376 - The System tray(volume, battery and wifi button) is unresponsive

New Contributor



So I have been seeing this issue since I upgraded to Windows 11. The System tray is very unresponsive and whenever you try to click it nothing happens.......And after 15-20 seconds it shows this




As you can see its just a blank thing with no actual features of an action center.....



Please fix this issue as soon as possible.



7 Replies



UPDATE 7:10PM PDT: Recently, Windows Insiders in both the Dev and Beta Channels began reporting that Start and Taskbar were unresponsive and Settings and other areas of the OS wouldn’t load. We quickly discovered an issue with a server-side deployment that went out to Insiders and canceled that deployment. If you were impacted by this issue, you can use the following steps to get back into a working state on your PC.

  • Step 1: Use CTRL-ALT-DEL and choose to open Task Manager.
  • Step 2: Choose “More details” at the bottom of Task Manager to expand Task Manager.
  • Step 3: Go to “File” and choose “Run new task”.
  • Step 4: Type “cmd” in the “Open” field.
  • Step 5: Paste the following (everything in bold):reg delete HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\IrisService /f && shutdown -r -t 0
  • Step 6: Hit enter, and then your PC should reboot. After rebooting, everything should be back to normal.



Source link : HERE

I tried that and it did not work...That's the whole reason I made this post.
hiya, ive tried this, and this doesnt work. everything remains the same

@UnlistedPower i have non responsive start button like old windows 10 and not at the center. Not the forget the WIFI button too on taskbar.

I have the exact same issue and this is the only thread ive seen talking about it. T_T

@UnlistedPower@JoshuaSXM I tried some solution on reddit , but it's still not resolved. And retry reinstallation on windows 11 using ISO image then it's resolved the taskbar issue after pick up some windows update. Everything is back to normal at last.



I know this post is a bit old now, but the fix for me was (in a command prompt):


REG DELETE "HKCU\Control Panel\Quick Actions" /F

taskkill /f /im explorer.exe