Windows 11 22h2 enabling Hyper-V cause BSOD

Occasional Contributor

Hi,

When enabling Hyper-V on Windows 22H2 fresh install (not an upgrade), I've got an WHEA_UNCORRECTABLE_ERROR or an UNMOUNTABLE_BOOT_VOLUME error on first restart (depending on having install last windows updates or not).

 

BIOS and all firmwares (ssd, thunderbolt, dock, ...) are updated.

Double checked hardware (cpu, ram, ssd, nvme bus, ethernet), all ok

Tested with Microsoft drivers only and with last version of manufacturer drivers (Lenovo).

 

I have tried to proceed Hyper-V servicing directly at install, BSOD on second reboot (after peripheral installation).

 

Tried also dock unplugged.

 

Each fresh tested install (at least 6 !) was done on a wiped disk (no volume).

 

Windows Enterprise used from business editions ISO.

 

I have no problem with Windows 10 22H2 nor Windows 11 21H2.

If I enable Hyper-V on those systems first then do an in-place upgrade, the first reboot remains stucked with a frozen circle, no BSOD (waiting for over an hour).

 

Any ideas are welcomed (forget sfc /scannow and those kind of things ;) )

 

Thanks :)

0 Replies