Quick Assist Window Sizing Issue - Windows 11

New Contributor

When using Quick Assist within our organisation, occasionally the window will appear like so. I usually just have to keep trying Quick Assist before it works correctly. 

 

On Windows 11 Pro 21H2 22000.160

 

Windows 11 - Quick Assist Issue.PNG

14 Replies

@SamLeb 

 

I am having exact same issue. As a work around, I leave quick assist running all the time.

also maximize button is grayed out. 

Same issue here. 

Not reproducible.

 

Had the problem the first time when doing remote assistance to a 4k monitor. But tried it again today with a full-hd monitor and same error occured.

Same issue here with a couple of computers. I'm running with 22000.194 release and so far the issue still persist. Disconnect and connect again usually allow me to maximize the window.

Same here. Close QA a connect again to same PC allow maximize. Usually.

Issue started right after Win 11 upgrade, on Win 10 I didn't notice that.

I have the same issue. Windows 10 21H1 19043.1237
First attempt at Quick Assist connects but displays in a tiny window as above.
Second attempt seems to always work correctly.
I had the same issue while providing the assistance, but the issue has fixed once I run Quick Assist in elevated mode (Run as Admin).
  1. @SalmanAhmed I try that, it would help me a lot. Thank you
i'm going to try that!
@SalmanAhmed I am tech support that provides to support many users, but i was not able to help them on time when using the quick assist on windows 11. the solution you've provided has worked for me, thank you for the answer.

@SamLeb Quick assist is supposed to be a tool that was included in ALL versions of Windows 10 and I am assuming in Windows 11 as well for users to help one another.  I would tend to think MS would have heard of this issue and put it out in one of their fixes.  Does any know if this will patched or fixed at all, many users aren't Admins on their computers so....I think this will present a problem still for many users.  What would be nice is for MS to put controls or GP's to control access to this.

Not a fix, but a way of identifying the issue prior, I've found that when launching Quick assist, if it opens with a Windows scroll bar on the right-hand side, when assisting another person, and you connect to their computer, it will not maximise.

Least being aware of this, will prevent from having to tell the person your attempting to assist that you'll have to end the session and go through the process again.

Also, I can confirm this is still happening on Version 22000.258

Hopefully Microsoft fixes this issue soon.

Hi @SamLeb 

 

I have another fix for the above issue that really helped me, I hope this could be useful for others as well.

  • Find the Quick Assist shortcut and go to the Properties.
  • Click Advanced and check the option "Run as Administrator" as exhibited in below screenshot.

quick-assist.png

@SamLeb 

Windows feedback hub reports a month ago:

"Thanks for taking the time to report this - we've investigated the issue and have included a fix for it with Build 22463"