Inaccessible Boot Device

Copper Contributor

I upgraded from "Windows 10 to 11 via the auto update offer at the end of Jan-22, all worked fine up until last week when I tried to boot up following a regular shut down I got a blue screen with "Inaccessible Boot Device". The offered repair did not help and the recovery disk did not offer a boot to safe mode and nothing else helped. I then tried to do a system restore from an Aoemi backup booted via a USB stick, this completed with out errors but the system still would not boot, same problem. Fearing a hardware failure on the NVMe disk, I tried to restore to one of the SATA hard disks on the PC, again this completed without error but it would still not boot. To cut a long story short I carried out a new build of Win 11 on the original NVMe disk and reinstalled everything and it is working fine again.

I am obviously worried that it could happen again so my question is what could have caused the problem and why did none of the backups work (I had 1 system and 4 incrementals).


6 Replies
Do you have access to the Windows installation media?
If yes, try boot with it and perform a repair.
Do you have access to the Recovery Environment and the Command Prompt?


Thanks for the fast response, Repair did not help it remained inaccessible....

the Recovery disk did give me an option for command prompt though.

Thanks for your response.
Sorry for the delay, I did respond but on review I must have done something wrong because the post is not showing.
To answer your questions:- When I tried the repair it did not work, I do have a recovery usb stick and can get to the command prompt. As I mentioned in the OP I have reinstalled Win 11 from scratch and everything works, although I can still restore the failed system on a spare disk from the backups if you have any suggestions on how to return it to working order.

Thank you for the follow up.
In case you have access to log files of the failed system, then you may submit a bug report using Windows Feedback Hub app.
This way the Windows team would be able to review and investigate the issue.
Thanks, I will do that.
You are welcome