Windows Mail App Bug - Not sending e-mails from Gmail accounts

%3CLINGO-SUB%20id%3D%22lingo-sub-2278400%22%20slang%3D%22en-US%22%3EWindows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278400%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20a%20long-term%20user%20of%20the%20Windows%20Mail%20and%20Calendar%20app%2C%20and%20it%20has%20always%20worked%20like%20a%20charm%20for%20me.%20However%2C%20something%20happened%20recently%20and%20now%20every%20time%20I%20try%20to%20send%20away%20an%20e-mail%20from%20a%20Gmail%20account%2C%20I%20got%20a%20message%20saying%3A%20%22There%20was%20an%20error%20sending%20your%20message%22.%20Everything%20else%20works%3A%20I%20can%20read%20new%20e-mails%20normally%2C%20and%20the%20other%20e-mail%20services%20attached%20to%20the%20app%20still%20fully%20functional%20(Outlook%2C%20Office360%2C%20Yahoo).%20I%20also%20noticed%20that%20when%20I%20try%20to%20send%20an%20e-mail%20from%20a%20Gmail%20account%2C%20what%20I%20wrote%20goes%20to%20the%20%22Draft%22%20folder.%20I%20can%20even%20access%20the%20%22draft%22%20on%20the%20Gmail%20website%2C%20but%20when%20I%20open%20it%2C%20the%20formatation%20is%20completely%20crazy.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20got%20a%20Dell%20XPS%2013%209370%2C%20and%20I'm%20running%20the%20latest%20versions%20of%20both%20Windows%2010%20and%20the%20Mail%20and%20Calendar%20app.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20everything%20I%20could%3A%3C%2FP%3E%3CP%3E1)%20I%20removed%20the%20Gmail%20accounts%20and%20added%20them%20again%20but%20the%20problem%20persists%3B%3C%2FP%3E%3CP%3E2)%20I%20uninstalled%20and%20reinstalled%20the%20%22Email%20and%20Calendar%22%20app%20but%20the%20problem%20persists%3B%3C%2FP%3E%3CP%3E3)%20I%20disabled%20the%20antivirus%20and%20the%20firewall%20but%20the%20problem%20persists%20(I%20got%20a%20kaspersky)%3B%3C%2FP%3E%3CP%3E4)%20I%20have%20already%20run%20system%20corruption%20checks%20at%20the%20command%20prompt%2C%20but%20nothing%20has%20been%20found%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20should%20I%20do%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20the%20pop-up%20that%20appears%20(I'm%20a%20Brazilian%20user%2C%20so%20it%20is%20in%20Portuguese)%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22otaviomayrink_2-1618864349923.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F273895i3484E95A90B230D2%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22otaviomayrink_2-1618864349923.png%22%20alt%3D%22otaviomayrink_2-1618864349923.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2278400%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEmail%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eemail%20software%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%2010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%2010%20App%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2340122%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2340122%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1030744%22%20target%3D%22_blank%22%3E%40otaviomayrink%3C%2FA%3E%26nbsp%3BI%20have%20recently%20started%20having%20the%20exact%20same%20problem%20with%20Gmail%20(including%20drafts%20with%20spaces%20inserted)%3C%2FP%3E%3CP%3EEdition%20Windows%2010%20Pro%3CBR%20%2F%3EVersion%2020H2%3CBR%20%2F%3EInstalled%20on%20%E2%80%8E12%2F%E2%80%8E17%2F%E2%80%8E2019%3CBR%20%2F%3EOS%20build%2019042.964%3CBR%20%2F%3ESerial%20number%20011704183257%3CBR%20%2F%3EExperience%20Windows%20Feature%20Experience%20Pack%20120.2212.2020.0%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20advise%20if%20you%20have%20come%20across%20a%20solution!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2282014%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282014%22%20slang%3D%22en-US%22%3EDon't%20undo%20the%20system%20you'll%20see%20knservation%20will%20do%20your%20off-hours%20leave%20your%20computer%20on%20sleep%20you'll%20see%20in%20the%20morning%20will%20be%20fine%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281971%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281971%22%20slang%3D%22en-US%22%3EYeah%2C%20I%20think%20the%20only%20way%20out%20of%20this%20now%20is%20resetting%20the%20system...%20But%20I%20won't%20do%20it%20%2C%20cause%20it%20would%20be%20a%20hell%20of%20work%20to%20reinstall%20and%20reconfigure%20everything.%20Maybe%20in%20the%20future.%3CBR%20%2F%3E%3CBR%20%2F%3EAnd%20I%20think%20the%20guilty%20one%20was%20the%20utility%20app%20indeed.%20how%20bad...%20%3Asleepy_face%3A%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281908%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281908%22%20slang%3D%22en-US%22%3E%3CP%3EWindows%2010%20does%20not%20require%20additional%20utility%20programs%20and%20it%20is%20very%20likely%20that%20this%20registry%20clearing%20caused%20it%20-%20especially%20since%20you%20have%20the%20latest%20stable%20version%20of%20Windows%20that%20I%20use%20and%20the%20mail%20program%20on%20many%20computers%20I'm%20happy!%20still%20check%20in%20the%20settings%20of%20the%20mail%20app%20for%20Windows%2010%20open%20-%20accounts%20-%20then%20sync%20settings%20and%20there%20must%20be%20relevant%20entries%20.%20Later%20I'll%20add%20a%20screenshot%20of%20how%20it%20should%20be%20properly%20synchronised!%20And%20I%20have%20no%20other%20idea%2C%20maybe%20the%20update%20will%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281893%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281893%22%20slang%3D%22en-US%22%3EI%20think%20is%20not%20that%20because%20I%20can%20send%20out%20e-mails%20normally%20with%20non-gmail%20accounts%20(outlook%2C%20office360%2C%20yahoo)%20with%20the%20app.%3CBR%20%2F%3E%3CBR%20%2F%3EHonestly%2C%20I%20believe%20the%20problem%20is%20related%20to%20one%20of%20two%20things%3A%20(i)%20a%20problematic%20updated%20of%20the%20system%20(whether%20by%20Windows%20Update%20or%20Dell%20Support%20Assist)%3B%20(ii)%20I%20regularly%20use%20a%20optimizing%20a%20software%20(Glary%20Utilities)%20that%20cleans%20the%20registry%2C%20temporary%20files%2C%20etc.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20feel%20that%20this%20problem%20started%20after%20I%20did%20one%20those%20two%20things.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281684%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281684%22%20slang%3D%22en-US%22%3EWell%20-%20System!%20Please%20check%20in%20the%20settings%20-%20Language%20-keyboard-set%20permission%20to%20enter%20by%20different%20methods!%20I%20think%20there%20is%20a%20problem%20with%20entering%20characters%20in%20this%20application%20because%20it%20does%20not%20send%20correctly!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281671%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281671%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F963643%22%20target%3D%22_blank%22%3E%40AndrzejX%3C%2FA%3E%26nbsp%3BI%20just%20tried%20on%20my%20mom's%20computer%20and%20it%20worked%20perfectly%20there.%20Its%20really%20a%20problem%20on%20my%20own%20computer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAbout%20the%20specifications%20you%20asked%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdi%C3%A7%C3%A3o%20Windows%2010%20Home%3CBR%20%2F%3EVers%C3%A3o%2020H2%3CBR%20%2F%3EInstalado%20em%20%E2%80%8E11%2F%E2%80%8E06%2F%E2%80%8E2020%3CBR%20%2F%3ECompila%C3%A7%C3%A3o%20do%20SO%2019042.928%3CBR%20%2F%3EExperi%C3%AAncia%20Windows%20Feature%20Experience%20Pack%20120.2212.551.0%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281664%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281664%22%20slang%3D%22en-US%22%3EHello.%20I%20still%20have%20a%20query%20whether%20on%20another%20computer%20are%20the%20same%20problems%20with%20this%20one%20account%20or%20not%20tried%20on%20another%20device%3F%20what%20version%20do%20you%20have%20-%20windows%20compilation%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281651%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281651%22%20slang%3D%22en-US%22%3EI%20checked%20it%20and%20it%20got%20all%20permissions%2C%20as%20far%20as%20I%20checked.%20Another%20thing%3A%20After%20I%20did%20a%20new%20reset%20on%20the%20app%2C%20I%20started%20adding%20my%20e-mail%20accounts.%20I%20first%20added%20the%20%22hotmail%22%20account%20without%20any%20problems.%20But%20when%20I%20tried%20to%20add%20the%20gmail%2C%20there%20was%20error%200x80070490.%20I%20followed%20the%20online%20steps%20to%20solve%20it%2C%20and%20it%20was%20solved%3A%20the%20gmail%20account%20was%20added.%20However%2C%20the%20problem%20sending%20e-mails%20away%20persisted.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281650%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281650%22%20slang%3D%22en-US%22%3EAfter%20I%20did%20a%20new%20reset%20on%20the%20app%2C%20I%20started%20adding%20my%20e-mail%20accounts.%20I%20first%20added%20the%20%22hotmail%22%20account%20without%20any%20problems.%20But%20when%20I%20tried%20to%20add%20the%20gmail%2C%20there%20was%20error%200x80070490.%20I%20followed%20the%20online%20steps%20to%20solve%20it%2C%20and%20it%20was%20solved%3A%20the%20gmail%20account%20was%20added.%20However%2C%20the%20problem%20sending%20e-mails%20away%20persisted.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281644%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281644%22%20slang%3D%22en-US%22%3EI%20tried%20this%20and%20re-tried%20all%20the%20aforementioned%20actions%20again%2C%20but%20it%20didn't%20work.%20I%20still%20can't%20send%20e-mails%20from%20a%20Gmail%20account%20on%20the%20app%2C%20although%20I%20can%20normally%20send%20them%20through%20other%20non-Gmail%20accounts%20on%20the%20app.%20The%20non-sent%20e-mails%20go%20to%20the%20%22e-mail%20outbox%22%20on%20the%20app%20and%20to%20the%20%22draft%20box%22%20on%20Gmail%20website%2C%20although%20they%20appear%20the%20formatting%20is%20all%20messed%20up%20on%20the%20site%20(with%20spaces%20added%20between%20each%20letter).%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2281643%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281643%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F968545%22%20target%3D%22_blank%22%3E%40Andrzej1%3C%2FA%3E%26nbsp%3BI%20tried%20this%20and%20re-tried%20all%20the%20aforementioned%20options%2C%20but%20it%20didn't%20work.%20I%20still%20can't%20send%20e-mails%20from%20a%20Gmail%20account%20on%20the%20app%2C%20although%20I%20can%20normally%20send%20them%20through%20other%20non-Gmail%20accounts%20on%20the%20ap%C2%B4p.%20The%20non-sent%20e-mails%20go%20to%20the%20%22e-mail%20outbox%22%20on%20the%20app%20and%20to%20the%20%22draft%20box%22%20on%20Gmail%20website%2C%20although%20they%20appear%20the%20formatting%20is%20all%20messed%20up%20on%20the%20site%20(with%20spaces%20added%20between%20each%20letter%20-%20see%20below).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22otaviomayrink_0-1619106227804.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F274732i5BECA4577E3356E1%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22otaviomayrink_0-1619106227804.png%22%20alt%3D%22otaviomayrink_0-1619106227804.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2278847%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278847%22%20slang%3D%22en-US%22%3EHello!%20An%20even%20simple%20way%20to%20connect%20your%20PC%20to%20the%20Windows%2010%20app%20is%20to%20check%20your%20Google%20Account%20to%20see%20if%20your%20PC%20is%20on%20the%20list%20of%20trusted%20devices%20and%20that%20you've%20given%20full%20access%20permissions%20for%20Windows%2010%20because%20one%20of%20the%20updates%20might%20have%20affected%20those%20permissions%20for%20that%20particular%20account%20that%20isn't%20working%20well%20for%20you!%20After%20a%20deeper%20thought%2C%20if%20the%20application%20supports%20the%20other%20accounts%20well%2C%20it%20may%20be%20due%20to%20those%20restrictions%20that%20are%20probably%20on%20the%20google%20sites%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2278834%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278834%22%20slang%3D%22en-US%22%3EHello!%20PowerShell%20is%20a%20great%20tool%2C%20but%20most%20users%20don't%20have%20the%20experience%20of%20using%20the%20command%20line%20and%20will%20definitely%20have%20concerns%20about%20applying%20this%20pleat.%3CBR%20%2F%3EBut%20it%20can%20definitely%20cause%20repair!%3CBR%20%2F%3EThank%20you%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2278817%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278817%22%20slang%3D%22en-US%22%3EHello%2C%20%3CBR%20%2F%3E%3CBR%20%2F%3ETry%20re-registering%20the%20app%2C%20see%20if%20makes%20any%20differences.%20Perform%20these%20steps%3A%20%3CBR%20%2F%3E%3CBR%20%2F%3E1.%20Search%20for%20Windows%20PowerShell%20using%20Cortana%20or%20Windows%20Search.%20%3CBR%20%2F%3E%3CBR%20%2F%3E2.%20From%20results%2C%20right%20click%20on%20Windows%20PowerShell%20and%20select%20Run%20as%20administrator.%20%3CBR%20%2F%3E%3CBR%20%2F%3E3.%20Then%20type%20following%20command%20and%20press%20Enter%20key%3A%20%3CBR%20%2F%3E%3CBR%20%2F%3EGet-AppXPackage%20-AllUsers%20-Name%20microsoft.windowscommunicationsapps%20%7C%20Foreach%20%7BAdd-AppxPackage%20-DisableDevelopmentMode%20-Register%20%E2%80%9C%24(%24_.InstallLocation)%5CAppXManifest.xml%E2%80%9D%20-Verbose%7D%20%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20the%20command%20complete.%20%3CBR%20%2F%3E%3CBR%20%2F%3E4.%20Close%20Windows%20PowerShell%20and%20see%20if%20the%20issue%20is%20resolved%20now.%20%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20us%20know%20if%20this%20helps!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2278520%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278520%22%20slang%3D%22en-US%22%3EI%20think%20it's%20a%20key%20matter%20network%20connections%20provide%20browsers%20and%20in%20my%20opinion%20badly%20works%20Chrome%20with%20mail%20for%20Windows%2010%2C%20please%20try%20to%20make%20a%20default%20Edge%20%2C%20and%20add%20a%20new%20user%20profile%20without%20syncing%20with%20any%20account%2C%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2278514%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278514%22%20slang%3D%22en-US%22%3EMy%20default%20browser%20is%20Google%20Chrome%2C%20although%20I%20do%20use%20Edge%20occasionally%20(for%20work%2C%20mostly).%20The%20syncing%20is%20turned%20on%20both%20in%20Edge%20and%20on%20Chrome.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20also%20got%202%20microsoft%20accounts%20connected%20to%20my%20windows%20(personal%20and%20from%20work).%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2278447%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278447%22%20slang%3D%22en-US%22%3EHello!%20You've%20done%20a%20lot%20to%20fix%20it%2C%20but%20I'll%20ask%20what%20your%20default%20browser%20is%20Edge%20and%20whether%20your%20browser%20account%20has%20sync%20enabled%20on%20all%20related%20devices%20with%20your%20Microsoft%20account%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2341783%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Mail%20App%20Bug%20-%20Not%20sending%20e-mails%20from%20Gmail%20accounts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2341783%22%20slang%3D%22en-US%22%3EHey%2C%20Ethan!%3CBR%20%2F%3E%3CBR%20%2F%3EUnfortunately%2C%20I%20haven't%20found%20any%20solution.%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20guess%20is%20that%20some%20system%20files%20got%20lost%20while%20I%20ran%20a%20clean-up%20with%20some%20utility%20programs%20(such%20as%20Glary%20Utilities%205%20or%20Dell%20SupportAssist).%20Or%20even%20maybe%20after%20uninstalling%20a%20program%2C%20I%20really%20don't%20know.%3CBR%20%2F%3E%3CBR%20%2F%3EIn%20any%20case%2C%20I%20ran%20the%20windows%20corruption%20check%20but%20nothing%20was%20found.%20%3Ap%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello, everyone!

 

I'm a long-term user of the Windows Mail and Calendar app, and it has always worked like a charm for me. However, something happened recently and now every time I try to send away an e-mail from a Gmail account, I got a message saying: "There was an error sending your message". Everything else works: I can read new e-mails normally, and the other e-mail services attached to the app still fully functional (Outlook, Office360, Yahoo). I also noticed that when I try to send an e-mail from a Gmail account, what I wrote goes to the "Draft" folder. I can even access the "draft" on the Gmail website, but when I open it, the formatation is completely crazy.

 

I got a Dell XPS 13 9370, and I'm running the latest versions of both Windows 10 and the Mail and Calendar app. 

 

I've tried everything I could:

1) I removed the Gmail accounts and added them again but the problem persists;

2) I uninstalled and reinstalled the "Email and Calendar" app but the problem persists;

3) I disabled the antivirus and the firewall but the problem persists (I got a kaspersky);

4) I have already run system corruption checks at the command prompt, but nothing has been found;

 

What should I do?

 

This is the pop-up that appears (I'm a Brazilian user, so it is in Portuguese):

otaviomayrink_2-1618864349923.png

 

21 Replies
Hello! You've done a lot to fix it, but I'll ask what your default browser is Edge and whether your browser account has sync enabled on all related devices with your Microsoft account?
My default browser is Google Chrome, although I do use Edge occasionally (for work, mostly). The syncing is turned on both in Edge and on Chrome.

I also got 2 microsoft accounts connected to my windows (personal and from work).
I think it's a key matter network connections provide browsers and in my opinion badly works Chrome with mail for Windows 10, please try to make a default Edge , and add a new user profile without syncing with any account,
Hello,

Try re-registering the app, see if makes any differences. Perform these steps:

1. Search for Windows PowerShell using Cortana or Windows Search.

2. From results, right click on Windows PowerShell and select Run as administrator.

3. Then type following command and press Enter key:

Get-AppXPackage -AllUsers -Name microsoft.windowscommunicationsapps | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}

Let the command complete.

4. Close Windows PowerShell and see if the issue is resolved now.

Let us know if this helps!
Hello! PowerShell is a great tool, but most users don't have the experience of using the command line and will definitely have concerns about applying this pleat.
But it can definitely cause repair!
Thank you
Hello! An even simple way to connect your PC to the Windows 10 app is to check your Google Account to see if your PC is on the list of trusted devices and that you've given full access permissions for Windows 10 because one of the updates might have affected those permissions for that particular account that isn't working well for you! After a deeper thought, if the application supports the other accounts well, it may be due to those restrictions that are probably on the google sites

@Andrzej1 I tried this and re-tried all the aforementioned options, but it didn't work. I still can't send e-mails from a Gmail account on the app, although I can normally send them through other non-Gmail accounts on the ap´p. The non-sent e-mails go to the "e-mail outbox" on the app and to the "draft box" on Gmail website, although they appear the formatting is all messed up on the site (with spaces added between each letter - see below).

 

otaviomayrink_0-1619106227804.png

 

I tried this and re-tried all the aforementioned actions again, but it didn't work. I still can't send e-mails from a Gmail account on the app, although I can normally send them through other non-Gmail accounts on the app. The non-sent e-mails go to the "e-mail outbox" on the app and to the "draft box" on Gmail website, although they appear the formatting is all messed up on the site (with spaces added between each letter).
After I did a new reset on the app, I started adding my e-mail accounts. I first added the "hotmail" account without any problems. But when I tried to add the gmail, there was error 0x80070490. I followed the online steps to solve it, and it was solved: the gmail account was added. However, the problem sending e-mails away persisted.
I checked it and it got all permissions, as far as I checked. Another thing: After I did a new reset on the app, I started adding my e-mail accounts. I first added the "hotmail" account without any problems. But when I tried to add the gmail, there was error 0x80070490. I followed the online steps to solve it, and it was solved: the gmail account was added. However, the problem sending e-mails away persisted.
Hello. I still have a query whether on another computer are the same problems with this one account or not tried on another device? what version do you have - windows compilation?

@AndrzejX I just tried on my mom's computer and it worked perfectly there. Its really a problem on my own computer.

 

About the specifications you asked:

 

Edição Windows 10 Home
Versão 20H2
Instalado em ‎11/‎06/‎2020
Compilação do SO 19042.928
Experiência Windows Feature Experience Pack 120.2212.551.0

Well - System! Please check in the settings - Language -keyboard-set permission to enter by different methods! I think there is a problem with entering characters in this application because it does not send correctly!
I think is not that because I can send out e-mails normally with non-gmail accounts (outlook, office360, yahoo) with the app.

Honestly, I believe the problem is related to one of two things: (i) a problematic updated of the system (whether by Windows Update or Dell Support Assist); (ii) I regularly use a optimizing a software (Glary Utilities) that cleans the registry, temporary files, etc.

I feel that this problem started after I did one those two things.

Windows 10 does not require additional utility programs and it is very likely that this registry clearing caused it - especially since you have the latest stable version of Windows that I use and the mail program on many computers I'm happy! still check in the settings of the mail app for Windows 10 open - accounts - then sync settings and there must be relevant entries . Later I'll add a screenshot of how it should be properly synchronised! And I have no other idea, maybe the update will help!

Yeah, I think the only way out of this now is resetting the system... But I won't do it , cause it would be a hell of work to reinstall and reconfigure everything. Maybe in the future.

And I think the guilty one was the utility app indeed. how bad... :sleepy_face:
Don't undo the system you'll see knservation will do your off-hours leave your computer on sleep you'll see in the morning will be fine

@otaviomayrink I have recently started having the exact same problem with Gmail (including drafts with spaces inserted)

Edition Windows 10 Pro
Version 20H2
Installed on ‎12/‎17/‎2019
OS build 19042.964
Serial number 011704183257
Experience Windows Feature Experience Pack 120.2212.2020.0

 

Please advise if you have come across a solution!

Hey, Ethan!

Unfortunately, I haven't found any solution.

My guess is that some system files got lost while I ran a clean-up with some utility programs (such as Glary Utilities 5 or Dell SupportAssist). Or even maybe after uninstalling a program, I really don't know.

In any case, I ran the windows corruption check but nothing was found. :p