Windows 10 Wifi problem

%3CLINGO-SUB%20id%3D%22lingo-sub-2039140%22%20slang%3D%22en-US%22%3EWindows%2010%20Wifi%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2039140%22%20slang%3D%22en-US%22%3EEvery%20time%20I%20change%20Wifi%20on%20my%20windows%2010%2C%20Google%20Chrome%20stops%20working.%20It%20said%20that%20I%20need%20to%20check%20proxy%2C%20firewall%2C%20intivirus%2C...%20But%20just%20can't%20seem%20to%20find%20the%20problem.%20Anyone%20with%20the%20same%20problem%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2043443%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Wifi%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2043443%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F920771%22%20target%3D%22_blank%22%3E%40Nikamk1020%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPlease%20try%20these%20steps%20and%20see%20if%20they%20helps%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E1.%20Run%20%3CSTRONG%3Einetcpl.cpl%3C%2FSTRONG%3E%20command.%3C%2FP%3E%0A%3CP%3E2.%20Click%20%3CSTRONG%3ELAN%20settings%3C%2FSTRONG%3E%20in%20the%20%3CEM%3EInternet%20Properties%3C%2FEM%3E%20window.%3C%2FP%3E%0A%3CP%3E3.%20Check%20%3CSTRONG%3EAutomatically%20detect%20settings%3C%2FSTRONG%3E%20option.%3C%2FP%3E%0A%3CP%3E4.%20Click%20OK%2C%20Apply%2C%20OK.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHope%20this%20helps!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor
Every time I change Wifi on my windows 10, Google Chrome stops working. It said that I need to check proxy, firewall, intivirus,... But just can't seem to find the problem. Anyone with the same problem?
1 Reply

Hello @Nikamk1020,

 

Please try these steps and see if they helps:

 

1. Run inetcpl.cpl command.

2. Click LAN settings in the Internet Properties window.

3. Check Automatically detect settings option.

4. Click OK, Apply, OK.

 

Hope this helps!