Unable to access shared folder public permissions everyone

Copper Contributor

Greetings to all forum users,

I have a windows 10 OS, but strangely I can't access a network share on a Nas, the share is "open", in the sense that we are talking about a public folder, everyone permissions. I've tried to access both \\\public - and as nas1\public the message I get is still the same i.e. "You do not have permission to access the share". If I try to access with the same methods described above through another PC with OS Windows Server 2012 R2, the problem does not arise, i.e. I reach and access the share correctly.


These are the tests carried out:


  • Disabled Antivirus and Firewall;
  • Enabled smb 1.0 client
  • Enabled Netbios over tcp/ip
  • Enabled in Manage Advanced Share Settings on all profiles: Turn on Network Discovery, Turn on file and printer sharing, Turn on Network Discovery, Use 128-bit encryption to secure file sharing connections (recommended), Password protected sharing (I tried both enabling and disabling it but without success)

I also checked net use and there are no connections to the nas (just as they are not present on Windows Server 2012 R2 where everything works)


Every time I try to connect I always see: "Windows Security": Enter the credentials to connect to nas1

I think I've tried them all, but necessarily something on my client locks the connection, but honestly I don't know what to check further.


Thanks in advance to all



0 Replies