Citrix receiver/Workspcase app "fails with SSL Error 61"

%3CLINGO-SUB%20id%3D%22lingo-sub-2120031%22%20slang%3D%22en-US%22%3ECitrix%20receiver%2FWorkspcase%20app%20%22fails%20with%20SSL%20Error%2061%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2120031%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EWe%20are%20experiencing%26nbsp%3B%20issue%20with%20Citrix%20Workspace%20App%20while%20connecting%20Citrix%20resources%20%2C%20it's%20ending%20with%20error%20%22fails%20with%20SSL%20Error%2061%22.%3C%2FP%3E%3CP%3EThe%20only%20workaround%20solution%20we%20have%20Rebuild%20user%20profile%20at%20client%20OS%20level.%3C%2FP%3E%3CP%3EAny%20recommendation%20and%20troubleshooting%20steps%20will%20be%20appreciated%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20adv.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2120031%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecitrix%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%2010%2020H2%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows10%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWorkspace%20App%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2120144%22%20slang%3D%22en-US%22%3ERe%3A%20Citrix%20receiver%2FWorkspcase%20app%20%22fails%20with%20SSL%20Error%2061%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2120144%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BYes.%20They%20are%20saying%20it's%20Microsoft%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2120057%22%20slang%3D%22en-US%22%3ERe%3A%20Citrix%20receiver%2FWorkspcase%20app%20%22fails%20with%20SSL%20Error%2061%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2120057%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Ehave%20you%20tried%20Citrix%20support%3F%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.citrix.com%2Fsupport%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.citrix.com%2Fsupport%2F%3C%2FA%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

We are experiencing  issue with Citrix Workspace App while connecting Citrix resources , it's ending with error "fails with SSL Error 61".

The only workaround solution we have Rebuild user profile at client OS level.

Any recommendation and troubleshooting steps will be appreciated here.

 

Thanks in adv. 

3 Replies

@HotCakeX Yes. They are saying it's Microsoft issue.

there are dedicated support for individuals and businesses here:
https://www.microsoftedgeinsider.com/en-us/support