SOLVED

Cannot log in with original account

Copper Contributor

I used to log in here with my personal Microsoft account as @Hans Vogelaar . I have made more than 12,000 posts under that account.

Today, I was suddenly logged out and now Tech Community only lets me log in with my Microsoft 365 account; it refuses to let me specify the account. If I log out, then in again, the site automatically picks the Microsoft 365 account.

How can I log in as @Hans Vogelaar again?

19 Replies

@A1 

Thanks. Yes, that is the account.

But I don't want to switch accounts. I simply want to be able to specify the email address when I log in, as in most forums, and use the one I'd been using since 2018.

@Hans_Vogelaar   

Only direct contact with the Admin Team can be appropriate in the 2nd link, there is an email address, it is best to explain it like this.

Best regards

I'll try that.

@Hans_Vogelaar 

This is weird. On my desktop, I have cleared cookies, rebooted etc., but I can only login using my Microsoft 365 account; there is no way I can select or specify the account to use.

I'm posting this from my laptop. There, I can specify the account:

HansVogelaar_0-1705573388561.png

So I am able to use my personal account on the laptop...

 

(I emailed admin; no reply yet)

@Hans Vogelaar 

Compare the settings of these computers ,maybe you will find the cause of this problem.

@A1 

I hope I'll be able to find the difference. I keep the settings the same as much as possible...

@Hans Vogelaar  

Are you logged in to Edge with an MTC account?

No, I never use Edge. I'm using Firefox on both devices.
By the way, I am logged into Windows with my personal Microsoft account, and into the other Microsoft Community (answers.microsoft.com) too.
best response confirmed by Hans Vogelaar (MVP)
Solution

@Hans_Vogelaar  

Create a profile in Edge and you're sure to be fine :)

@A1 

I don't like Edge, but yes, that works.

@A1 

And a Private Window in Firefox works too.

I'll let you know if admin responds, but we'll consider this solved for the moment.

@Hans Vogelaar  

This one Firefox extension is the cause of the problem ,disable them one by one and check

I have only two add-ons/extensions in Firefox. I disabled both of them; it didn't make a difference.
But thanks for the suggestion!

@Hans_Vogelaar 

I also thank you, this discussion will be helpful to other MTC Members.

@A1 

I heard back from Allen; he had more or less the same advice as you. :cool:

Hah! That's happened to me many times, in various Microsoft products. It's very annoying and I think Microsoft better fix it.
Yeah, that Allen is really annoying he only answers emails!

Sorry Hans, truth be told I try to keep up with community questions but I have so much to do sometimes one gets through.
1 best response

Accepted Solutions
best response confirmed by Hans Vogelaar (MVP)
Solution

@Hans_Vogelaar  

Create a profile in Edge and you're sure to be fine :)

View solution in original post