Tabs and Bots resetting in App Studio

%3CLINGO-SUB%20id%3D%22lingo-sub-2664377%22%20slang%3D%22en-US%22%3ETabs%20and%20Bots%20resetting%20in%20App%20Studio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2664377%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20anyone%20else%20facing%20the%20issue%20in%20App%20Studio%2C%20where%20any%20changes%20done%20to%20the%20%22App%20Details%22%20pane%2C%20causes%20all%20the%20tabs%20and%20bots%20to%20be%20removed%20and%20reset%20to%20empty%20page%3F%3CBR%20%2F%3EHas%20this%20been%20reported%20previously%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2664377%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%20Studio%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2665954%22%20slang%3D%22en-US%22%3ERe%3A%20Tabs%20and%20Bots%20resetting%20in%20App%20Studio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2665954%22%20slang%3D%22en-US%22%3EI%20was%20just%20about%20to%20post%20this%20as%20well.%20It%20is%20totally%20annoying.%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2667487%22%20slang%3D%22en-US%22%3ERE%3A%20Tabs%20and%20Bots%20resetting%20in%20App%20Studio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2667487%22%20slang%3D%22en-US%22%3EYes%20I%20faced%20this%20issue%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2668436%22%20slang%3D%22en-US%22%3ERe%3A%20Tabs%20and%20Bots%20resetting%20in%20App%20Studio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2668436%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1132185%22%20target%3D%22_blank%22%3E%40praneshwarc%3C%2FA%3E%20-%20Could%20you%20please%20share%20the%20repro%20steps.%3CBR%20%2F%3EAlso%20could%20you%20please%20try%20the%20same%20with%20the%20Developer%20Portal%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdev.teams.microsoft.com%2Fhome%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdev.teams.microsoft.com%2Fhome%3C%2FA%3E%3C%2FLINGO-BODY%3E
New Contributor

Is anyone else facing the issue in App Studio, where any changes done to the "App Details" pane, causes all the tabs and bots to be removed and reset to empty page?
Has this been reported previously?

5 Replies
I was just about to post this as well. It is totally annoying.
Yes I faced this issue
@praneshwarc - Could you please share the repro steps.
Also could you please try the same with the Developer Portal:
https://dev.teams.microsoft.com/home

@ChetanSharma-msft 
Unable to reproduce the issue from today. Works as intended now.

Thanks for your confirmation.
Chetan Sharma
--------------------------------------------------------------------------------------------
If the response is helpful, please click "Mark as Best Response" and like it.
You can share your feedback via Microsoft Teams Developer Feedback link:
https://www.bing.com/?ref=aka&shorturl=DevSupportFeedback)

Click here to escalate:
https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR7iCOpS5_b9Nqmwx43u5rtZUN0dN...