Preview card in new message doesn't work

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3156212%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EPreview%20card%20in%20new%20message%20doesn't%20work%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3156212%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EHii%20team!!%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F347402i050A00F28C6028F7%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22MaribalCor_0-1644608292608.png%22%20alt%3D%22%5C%26quot%3BMaribalCor_0-1644608292608.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWe%20use%20a%20bot%20in%20MT%20that%20show%20this%20task%20list.%20When%20I%20select%20a%20task%2C%20it'll%20be%20insert%20into%20the%20new%20message%20input%20showing%20the%20adaptive%20card%20but%20on%20desktop%20version%20we%20can't%20see%20it%2C%20instead%20we%20see%20a%20white%20space%2C%20however%20when%20we%20send%20the%20message%20we%20can%20see%20the%20adaptive%20card%20well%20in%20the%20messages%20list%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F347403i07B2A670745A0737%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22MaribalCor_1-1644608499309.png%22%20alt%3D%22%5C%26quot%3BMaribalCor_1-1644608499309.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThe%20expected%20behavior%20is%20the%20next%20one%3A%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F347404iD47D3F5810087922%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22MaribalCor_2-1644608769340.png%22%20alt%3D%22%5C%26quot%3BMaribalCor_2-1644608769340.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWe%20have%20the%20issue%20only%20on%20teams%20channel%20and%20we%20have%20the%20expected%20behavior%20on%20Chat%20channel.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThanks!%20I'll%20be%20waiting%20any%20help.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3156212%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EDeveloper%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
New Contributor

Hii team!!

MaribalCor_0-1644608292608.png

We use a bot in MT that show this task list. When I select a task, it'll be insert into the new message input showing the adaptive card but on desktop version we can't see it, instead we see a white space, however when we send the message we can see the adaptive card well in the messages list

 

MaribalCor_1-1644608499309.png

 

The expected behavior is the next one:

MaribalCor_2-1644608769340.png

We have the issue only on teams channel and we have the expected behavior on Chat channel.

 

Thanks! I'll be waiting any help.

 

3 Replies
@MaribalCor - We are looking into this I will get back to you soon.
@MaribalCor - We are able to repro that issue , We have raised bug for the same and concerned team is looking into it. We will inform you once we get any update.
ok thank you!