SharePoint Modern Site Page Custom List does not show up in List web part "Picker"

%3CLINGO-SUB%20id%3D%22lingo-sub-3361770%22%20slang%3D%22en-US%22%3ESharePoint%20Modern%20Site%20Page%20Custom%20List%20does%20not%20show%20up%20in%20List%20web%20part%20%22Picker%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3361770%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22%22%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EI'm%20using%20Modern%20Site%20Page%20and%20in%20a%20new%20section%2C%20I've%20selected%20the%20List%20Web%20part%20%2C%20however%20my%20Custom%20List%20does%20show%20up%20in%20List%20web%20part%20list.%3C%2FP%3E%3CP%20class%3D%22%22%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20adding%20another%20list%20and%20a%20list%20using%20a%20template%20but%20still%20wont%20show%20up.%20I%20see%20the%20list%20in%20the%20main%20List%20section%20but%20not%20on%20the%20List%20web%20Part.%3C%2FP%3E%3CP%20class%3D%22%22%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20help%20would%20be%20great%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3361770%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello,

 

I'm using Modern Site Page and in a new section, I've selected the List Web part , however my Custom List does show up in List web part list.

 

I've tried adding another list and a list using a template but still wont show up. I see the list in the main List section but not on the List web Part.

 

any help would be great

 

thank you!

0 Replies