Sharepoint Modern List Blanking out when missing metadata.

%3CLINGO-SUB%20id%3D%22lingo-sub-2730346%22%20slang%3D%22en-US%22%3ESharepoint%20Modern%20List%20Blanking%20out%20when%20missing%20metadata.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2730346%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Community%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20new%20to%20posting%20to%20this%20community%20but%20not%20new%20to%20reaping%20the%20benefits%20of%20some%20of%20the%20solutions%20posted%20here%20and%20I%20thought%20I%20would%20post%20my%20own%20issue%2C%20hoping%20someone%20can%20provide%20some%20insights%20because%20I%20am%20running%20out%20of%20ideas.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20experiencing%20a%20frustrating%20glitch%2C%20where%20a%20SP%20List%20form%20is%20giving%20a%20blank%20page%20if%20the%20save%20button%20was%20clicked%20when%20a%20column%20that%20is%20required%20was%20not%20filled%2C%20the%20error%20only%20occurs%20when%20the%20item%20is%20being%20edited%20but%20not%20when%20its%20new.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20prevents%20the%20user%20from%20knowing%20what's%20missing%20to%20fill%20and%20the%20only%20way%20out%20of%20that%20blank%20screen%20is%20to%20cancel%20which%20returns%20to%20the%20original%20form%20without%20any%20changes.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20%3F.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Dev88_0-1631048019370.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F308739i045F439180CC9895%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Dev88_0-1631048019370.png%22%20alt%3D%22Dev88_0-1631048019370.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Dev88_2-1631048083154.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F308741iC458CEE7FE6FD235%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Dev88_2-1631048083154.png%22%20alt%3D%22Dev88_2-1631048083154.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2730346%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello Community, 

 

I am new to posting to this community but not new to reaping the benefits of some of the solutions posted here and I thought I would post my own issue, hoping someone can provide some insights because I am running out of ideas.

I am experiencing a frustrating glitch, where a SP List form is giving a blank page if the save button was clicked when a column that is required was not filled, the error only occurs when the item is being edited but not when its new.

 

That prevents the user from knowing what's missing to fill and the only way out of that blank screen is to cancel which returns to the original form without any changes.

 

Any suggestions ?.

 

 

Dev88_0-1631048019370.png

Dev88_2-1631048083154.png

 

0 Replies