SOLVED

SharePoint list with "Multiple lines of text" column not displaying entries

%3CLINGO-SUB%20id%3D%22lingo-sub-800770%22%20slang%3D%22en-US%22%3ESharePoint%20list%20with%20%22Multiple%20lines%20of%20text%22%20column%20not%20displaying%20entries%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-800770%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20lists%20that%20utilize%20%22Multiple%20line%20of%20text%22%20type%20are%20not%20displaying%20entries%20and%20come%20up%20blank.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExample%20column%20definition%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20304px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F126648i05BBBA2F7CEDDFC2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%221.png%22%20title%3D%221.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ESymptom%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20391px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F126650iA4A254EBA5853F55%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222.png%22%20title%3D%222.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EExpecting%20%22Line%201%22%20and%20%22Line%202%22%20in%20View%20Entries.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F126651iE1B586F9491E90C4%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%223.png%22%20title%3D%223.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20opened%20a%20support%20request%20with%20Microsoft.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20anyone%20else%20experiencing%20this%20behavior%3F%20Any%20workarounds%20or%20fixes%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20all!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENorm%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-800770%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-801392%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20list%20with%20%22Multiple%20lines%20of%20text%22%20column%20not%20displaying%20entries%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-801392%22%20slang%3D%22en-US%22%3EIt%20seems%20there%20are%20some%20issues%20with%20modern%20lists%20so%20best%20you%20can%20do%20here%20is%20to%20open%20a%20support%20ticket%20to%20report%20the%20problem%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-801688%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20list%20with%20%22Multiple%20lines%20of%20text%22%20column%20not%20displaying%20entries%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-801688%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAgreed%2C%20MS%20support%20is%20the%20way%20to%20go.%20They%20%22fixed%22%20the%20issue%20and%20it%20seems%20to%20be%20working%20now.%20Still%20waiting%20to%20hear%20what%20the%20root%20cause%20was.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20reply.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENorm%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-803067%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20list%20with%20%22Multiple%20lines%20of%20text%22%20column%20not%20displaying%20entries%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-803067%22%20slang%3D%22en-US%22%3E%3CP%3EHere%20is%20the%20official%20reply%20for%20those%20interested%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20642px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F126806i85DF5EB102AE485A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
MVP

Hello All,

 

Our lists that utilize "Multiple line of text" type are not displaying entries and come up blank.

 

Example column definition:

1.png

Symptom:

2.png

Expecting "Line 1" and "Line 2" in View Entries.

3.png

 

I've opened a support request with Microsoft.

 

Is anyone else experiencing this behavior? Any workarounds or fixes?

 

Thanks all!

 

Norm

 

 

3 Replies
Highlighted
Best Response confirmed by Norman Young (MVP)
Solution
It seems there are some issues with modern lists so best you can do here is to open a support ticket to report the problem
Highlighted

Hi @Juan Carlos González Martín,

 

Agreed, MS support is the way to go. They "fixed" the issue and it seems to be working now. Still waiting to hear what the root cause was.

 

Thanks for the reply.

 

Norm

Highlighted

Here is the official reply for those interested:

Capture.PNG