Microsoft Lists Search not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2188123%22%20slang%3D%22en-US%22%3EMicrosoft%20Lists%20Search%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2188123%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3CBR%20%2F%3EOn%20an%20older%20list%20I've%20been%20using%2C%20new%20items%20aren't%20appearing%20in%20search.%3CBR%20%2F%3EI've%20also%20created%20a%20new%20list%20to%20test%20with%20and%20nothing%20is%20found%20when%20searching%20there.%3CBR%20%2F%3E%3CBR%20%2F%3EIn%20Advanced%20Settings%3CBR%20%2F%3E%3CSPAN%3EAdvanced%20Settings%20%26gt%3B%20Allow%20items%20from%20this%20list%20to%20appear%20in%20search%20results%3F%20YES%3CBR%20%2F%3EAdvanced%20Settings%20%26gt%3BAllow%20non-default%20views%20from%20this%20list%20to%20appear%20in%20search%20results%3F%20(was%20NO%2C%20I've%20tired%20YES)%3CBR%20%2F%3E%3C%2FSPAN%3EAdvanced%20Settings%20%26gt%3B%20Reindex%20the%20List%26nbsp%3B%20(numerous%20times%20with%20various%20setting)%3CBR%20%2F%3E%3CSPAN%3EAdvanced%20Settings%20%26gt%3B%20Allow%20automatic%20management%20of%20indices%20(YES%2C%20tried%20No)%3C%2FSPAN%3E%3CBR%20%2F%3EAdvanced%20Settings%20%26gt%3B%20Experience%20(Both%20new%20and%20classic)%3CBR%20%2F%3EI've%20tried%20to%20set%20Title%20under%20Indexed%20columns%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22zacharyfischer_0-1614957511227.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F261199iB58B10E6843564D2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22zacharyfischer_0-1614957511227.png%22%20alt%3D%22zacharyfischer_0-1614957511227.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%20in%20advanced%20for%20any%20assistance.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2188123%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello All,
On an older list I've been using, new items aren't appearing in search.
I've also created a new list to test with and nothing is found when searching there.

In Advanced Settings
Advanced Settings > Allow items from this list to appear in search results? YES
Advanced Settings >Allow non-default views from this list to appear in search results? (was NO, I've tired YES)
Advanced Settings > Reindex the List  (numerous times with various setting)
Advanced Settings > Allow automatic management of indices (YES, tried No)
Advanced Settings > Experience (Both new and classic)
I've tried to set Title under Indexed columns

zacharyfischer_0-1614957511227.png


Thanks in advanced for any assistance.



2 Replies

Have you found any solutions for your issue with search? I am trying to use "Lists" and it appears to be searching all columns but the one I most need. As for troubleshooting, I have attempted basically everything you have listed. @zacharyfischer 

@awnuk 

No, I ended up giving up on the product.