Issue when opening page "new tab" with URL Filtering, showing documents in a webpart

%3CLINGO-SUB%20id%3D%22lingo-sub-1163962%22%20slang%3D%22en-US%22%3EIssue%20when%20opening%20page%20%22new%20tab%22%20with%20URL%20Filtering%2C%20showing%20documents%20in%20a%20webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163962%22%20slang%3D%22en-US%22%3E%3CP%3Ehi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20a%20classic%20sitecollection%20we%20use%20URL%20filtering%20so%20document%20libraries%20already%20show%20filtered%20documents%20in%20a%20webpart%20on%20a%20page.%20Example%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3E.aspx%3FFilterField1%3DLocation%26amp%3BFilterValue1%3DAmsterdam%3C%2FEM%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20a%20month%20now%20the%20URL%20filtering%20automatically%20disappears%20from%20the%20URL%20when%20the%20page%20opens.%20If%20I%20open%20the%20same%20page%20in%20a%20new%20tab%2C%20the%20URL%20filtering%26nbsp%3Bwill%20not%20disappear%20and%20the%20documents%20in%20the%20doclib%20webpart%20show%20the%20filtering%20made%20in%20the%20URL.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20familiar%20with%20this%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1163962%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

hi all,

 

On a classic sitecollection we use URL filtering so document libraries already show filtered documents in a webpart on a page. Example:

 

.aspx?FilterField1=Location&FilterValue1=Amsterdam

 

Since a month now the URL filtering automatically disappears from the URL when the page opens. If I open the same page in a new tab, the URL filtering will not disappear and the documents in the doclib webpart show the filtering made in the URL.

 

Anyone familiar with this problem?

 

 

0 Replies