Can't add users to site through group permissions

%3CLINGO-SUB%20id%3D%22lingo-sub-2228046%22%20slang%3D%22en-US%22%3ECan't%20add%20users%20to%20site%20through%20group%20permissions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2228046%22%20slang%3D%22en-US%22%3E%3CP%3EAll%20the%20owners%20of%20one%20Sharepoint%20site%20in%20our%20environement%20get%20an%20error%20when%20adding%20users%20to%20a%20site.%20We%20are%20clicking%20invite%20users%2C%20add%20members%20to%20group%20then%20we%20get%20the%20error.%20The%20error%20reads%3A%20Sorry%2C%20we%20couldn't%20display%20all%20the%20group%20members.%20Please%20try%20again.%20There%20are%20no%20special%20groups%20setup%20just%20owners%2C%20members%2C%20visitors.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ZDTownsend_0-1616434877760.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F266088i3A72751835EA9A6A%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ZDTownsend_0-1616434877760.png%22%20alt%3D%22ZDTownsend_0-1616434877760.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2228046%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Established Member

All the owners of one Sharepoint site in our environement get an error when adding users to a site. We are clicking invite users, add members to group then we get the error. The error reads: Sorry, we couldn't display all the group members. Please try again. There are no special groups setup just owners, members, visitors. 

ZDTownsend_0-1616434877760.png

 

0 Replies