Cannot set Tag on Task in Planner, UI/UX issue/regression

%3CLINGO-SUB%20id%3D%22lingo-sub-977549%22%20slang%3D%22en-US%22%3ECannot%20set%20Tag%20on%20Task%20in%20Planner%2C%20UI%2FUX%20issue%2Fregression%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-977549%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20impossible%20at%20the%20moment%20to%20set%20a%20tag%20on%20a%20task%20because%20the%20tags%20keep%20%22running%22%20away%20from%20the%20cursor%2C%20on%20desktop.%20I've%20attached%20a%20GIF%20recording%20to%20demonstrate%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F154537i3C3C546B63D8EB86%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22cannot_set_tags_on_task_planner.gif%22%20title%3D%22cannot_set_tags_on_task_planner.gif%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-977549%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPlanner%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-977769%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20set%20Tag%20on%20Task%20in%20Planner%2C%20UI%2FUX%20issue%2Fregression%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-977769%22%20slang%3D%22en-US%22%3E%3CP%3EHI%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F401017%22%20target%3D%22_blank%22%3E%40Paul-Sebastian-Manole%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20works%20absolutely%20fine%20for%20me.%20Which%20browser%20you%20are%20using%20to%20access%20Planner%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-983799%22%20slang%3D%22en-US%22%3ERE%3A%20Cannot%20set%20Tag%20on%20Task%20in%20Planner%2C%20UI%2FUX%20issue%2Fregression%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-983799%22%20slang%3D%22en-US%22%3EThis%20happens%20to%20me%20all%20of%20the%20time%20in%20FireFox%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984887%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20set%20Tag%20on%20Task%20in%20Planner%2C%20UI%2FUX%20issue%2Fregression%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984887%22%20slang%3D%22en-US%22%3E%3CP%3EHappening%20in%20Chrome%20on%20Mac%20and%20PC%20as%20well%20-%26nbsp%3B%3CSPAN%3EVersion%2078.0.3904.70%20(Official%20Build)%20(64-bit)%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3ECurrent%20workaround%3A%20Move%20mouse%20over%20to%20the%20orange%20square%20then%20up%20to%20the%20bottom%20edge%20of%20the%20red%20square.%20This%20should%20allow%20you%20to%20click%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

It's impossible at the moment to set a tag on a task because the tags keep "running" away from the cursor, on desktop. I've attached a GIF recording to demonstrate the issue.

 

cannot_set_tags_on_task_planner.gif

3 Replies
Highlighted

HI @Paul-Sebastian-Manole 

It works absolutely fine for me. Which browser you are using to access Planner? 

Highlighted
This happens to me all of the time in FireFox
Highlighted

Happening in Chrome on Mac and PC as well - Version 78.0.3904.70 (Official Build) (64-bit)

Current workaround: Move mouse over to the orange square then up to the bottom edge of the red square. This should allow you to click it.