New Outlook for Windows in starting loop

Steel Contributor

Hello, I'm using the new Outlook for Windows. After an update Outlook sometimes hangs in a start loop, means opening, closing, opening, closing,... 

 

I can terminate the process, repair, or reset Outlook, after some time Outlook switches back to the old Outlook. If I try to enable the new Outlook, the starting loop is back.

Is there a way to reset the new Outlook configuration, like deleting caching files or so? I think the update has an issue with previous configurations. 

 

Best regards

Tobias

 

 

2 Replies

@TobiasAT 

If you're experiencing a start loop issue with the new Outlook for Windows and repairing or resetting Outlook doesn't resolve the problem, you can try the following steps to reset the configuration and clear the cache:

  1. Close Outlook completely. Make sure it is not running in the background.
  2. Press the Windows key + R on your keyboard to open the Run dialog box.
  3. Type %localappdata%\Microsoft\Outlook in the Run dialog box and press Enter. This will open the Outlook data folder in File Explorer.
  4. In the Outlook data folder, locate and delete all files with the ".ost" extension. These are the cached data files used by Outlook.
  5. Close the File Explorer window.
  6. Press the Windows key + R again to open the Run dialog box.
  7. Type %appdata%\Microsoft\Outlook in the Run dialog box and press Enter. This will open another Outlook data folder in File Explorer.
  8. In the Outlook data folder, locate and delete the following files:
    • Outlook.xml
    • Outlook.office365profile
    • Outlook.srs
  9. Close the File Explorer window.
  10. Restart your computer.

After following these steps, launch Outlook again. It will rebuild the Outlook data files and start with a fresh configuration. This should help resolve the start loop issue you're experiencing.

All information without guarantee!

@NikolinoDE Thanks for the description, it seems these are the steps for issues with the classic Outlook. I still have the start loop with the new Outlook 
I found logs from the new Outlook in the meanwhile, and there are several notes why Outlook is in the loop. 

 

Application started with the following command line commandLineArguments --force-update
Initiating an xpd update check
XPD: Encountered an error when configuring release ring for update ... XPD API Error: Failed to open rings
xpd check for updates failed

 

Seems Outlook hangs in an update loop. 

Via the comments at that post I was able to get into the new Outlook again, until the next start. Submitted an issue.

At the moment I have not found any other solution to cancel the pending update.