Sharing file/folder via OneDrive (browser) using Outlook does not generate link in email

%3CLINGO-SUB%20id%3D%22lingo-sub-1232683%22%20slang%3D%22en-US%22%3ESharing%20file%2Ffolder%20via%20OneDrive%20(browser)%20using%20Outlook%20does%20not%20generate%20link%20in%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1232683%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20morning%2C%26nbsp%3B%3C%2FP%3E%3CP%3EA%20user%20of%20mine%20just%20reported%20the%20following%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20she%20clicks%26nbsp%3B%3CSTRONG%3EShare%3C%2FSTRONG%3E%20in%20OneDrive%20(using%20the%20browser%20interface%2C%20in%20her%20case%20IE)%2C%20she%20does%20get%20the%20pop-up%20box%20that%20lets%20her%20indicate%20with%20whom%20she%20wants%20to%20share%20the%20file.%20She%20does%20not%20use%20the%26nbsp%3B%3CSTRONG%3ESend%3C%2FSTRONG%3E%20button%20but%20instead%20chooses%20to%20send%20the%20link%20via%20Outlook.%20The%20email%20opens%20for%20her%20but%20is%20blank%20(i.e.%20no%20link%20is%20generated%20in%20the%20email).%20She%20can%20copy%20the%20link%20using%20the%26nbsp%3B%3CSTRONG%3ECopy%20Link%3C%2FSTRONG%3E%20button%20and%20paste%20it%20manually.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EA%20few%20pieces%20of%20info%3A%26nbsp%3B%3C%2FP%3E%3CP%3E1)%20She%20tried%20IE%20and%20Chrome%2C%20but%20the%20latter%20opens%20webmail%20but%20still%20does%20not%20generate%20a%20link%3C%2FP%3E%3CP%3E2)%20The%20user%20is%20not%20on%20Exchange%20Online%3C%2FP%3E%3CP%3E3)%20Her%20default%20mail%20program%20is%20Outlook%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anybody%20experienced%20this%20before%3F%20Any%20ideas%20would%20be%20greatly%20appreciated.%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3CP%3ECyn%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1232683%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1233077%22%20slang%3D%22en-US%22%3ERe%3A%20Sharing%20file%2Ffolder%20via%20OneDrive%20(browser)%20using%20Outlook%20does%20not%20generate%20link%20in%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1233077%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20should%20open%20OWA%20(the%20webmail)%2C%20with%20the%20link%20populated.%20But%20I%20suppose%20the%20fact%20that%20the%20user%20doesn't%20have%20an%20Exchange%20Online%20mailbox%20prevents%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Good morning, 

A user of mine just reported the following: 

 

When she clicks Share in OneDrive (using the browser interface, in her case IE), she does get the pop-up box that lets her indicate with whom she wants to share the file. She does not use the Send button but instead chooses to send the link via Outlook. The email opens for her but is blank (i.e. no link is generated in the email). She can copy the link using the Copy Link button and paste it manually. 

 

A few pieces of info: 

1) She tried IE and Chrome, but the latter opens webmail but still does not generate a link

2) The user is not on Exchange Online

3) Her default mail program is Outlook

 

Has anybody experienced this before? Any ideas would be greatly appreciated.

Thanks!

Cyn

2 Replies
Highlighted

It should open OWA (the webmail), with the link populated. But I suppose the fact that the user doesn't have an Exchange Online mailbox prevents that.

Highlighted

@Vasil Michev Thanks for your reply. However, the link behavior was different just a few weeks ago (i.e. it opened in Outlook). We haven't changed any policies, so I am not sure why this behavior changed.