Can't log in to microsoft to do

Copper Contributor

Hi, I have the latest version of To do on Mac OS X Latest version also. I cannot log in to access my to do's. All I see where normally it's my initials is a #. When I click on preferences nothing opens. I tried uninstalling and reinstalling multiple times but nothing works. Settings from the menu won't open also. Can you please help me.

 

Won't openWon't open

9 Replies

I am having the same issue. Please let me know if you get if fixed. Thanks! @MelissaC665 

I have the same issues. Got it working eon everything else.
Experiencing same problem. Can't open settings or change account.
I am experiencing the same issue. clicking on account does nothing. clicking on settings does nothing. This app is just dead in the water.

@MelissaC665 I'm having the same problem as well on my Mac. In the meantime, I have just been using To Do in a browser tab and it syncs on my phone. Kind of annoying though. They definitely need to fix this. 

@MelissaC665 

 

I think I've found the fix. Just worked for me: 

 

- Uninstall the To Do Mac app
- Open Finder and press CMD+Shift+G
- Enter “~/Library/Group Containers” and delete “UBF8T346G9.com.microsoft.to-do-mac” folder
- Press CMD+Shift+G
- Enter “~/Library/Containers” and delete “Microsoft To Do” folder
- Restart your device, download the app from the App Store and check.
Thanks @StevenBartlettDOAC !
I had the exact same issue, followed your steps - it works like a charm... :)
Thanks @StevenBartlettDOAC you instructions resolved this issue for me!

@MelissaC665 

thank you