We ran into a problem Try again in a few minutes.

%3CLINGO-SUB%20id%3D%22lingo-sub-1785025%22%20slang%3D%22en-US%22%3EWe%20ran%20into%20a%20problem%20Try%20again%20in%20a%20few%20minutes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1785025%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhenever%20I%20try%20to%20join%20a%20meeting%20this%20message%20box%20appears.%20I%20uninstalled%20and%20reinstalled%20the%20app.%20But%20it%20did%20not%20help.%20In%20the%20web%20version%2C%20I%20can%20join.%20I%20do%20not%20know%20what%20is%20wrong%20with%20the%20app.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Elnur1997_0-1602784298563.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F226994iEF6AD6308CBCF93D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Elnur1997_0-1602784298563.png%22%20alt%3D%22Elnur1997_0-1602784298563.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1785025%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1844298%22%20slang%3D%22en-US%22%3ERe%3A%20We%20ran%20into%20a%20problem%20Try%20again%20in%20a%20few%20minutes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1844298%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F834056%22%20target%3D%22_blank%22%3E%40Elnur1997%3C%2FA%3E!%3C%2FP%3E%3CP%3EI%20had%20the%20same%20issue.%20Please%2C%20disable%20(%3CSPAN%3Eunchecking)%26nbsp%3B%3C%2FSPAN%3Ethe%26nbsp%3B%3CSPAN%3E%22Turn%20on%20new%20meeting%20experience%22%20options%20and%20try%20again.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EBest%20Regards%2C%26nbsp%3B%3CBR%20%2F%3EFernando%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1863831%22%20slang%3D%22en-US%22%3ERe%3A%20We%20ran%20into%20a%20problem%20Try%20again%20in%20a%20few%20minutes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1863831%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F834056%22%20target%3D%22_blank%22%3E%40Elnur1997%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEven%20i'm%20facing%20this%20issue%2Cdont%20know%20how%20to%20go%20on%20with%20it.If%20you%20find%20a%20solution%2Cplease%20do%20post%20it%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2097791%22%20slang%3D%22en-US%22%3ERe%3A%20We%20ran%20into%20a%20problem%20Try%20again%20in%20a%20few%20minutes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2097791%22%20slang%3D%22en-US%22%3E%3CP%3Ethank%20you%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F172769%22%20target%3D%22_blank%22%3E%40Fernando%20Gualano%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Enot%20sure%20what%20was%20happened%2C%20but%20your%20suggestion%20work%20for%20my%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

Hello, 

 

whenever I try to join a meeting this message box appears. I uninstalled and reinstalled the app. But it did not help. In the web version, I can join. I do not know what is wrong with the app.

Elnur1997_0-1602784298563.png

 

3 Replies

Hi @Elnur1997!

I had the same issue. Please, disable (unchecking) the "Turn on new meeting experience" options and try again.

 

Best Regards, 
Fernando

@Elnur1997 

Even i'm facing this issue,dont know how to go on with it.If you find a solution,please do post it

thank you @Fernando Gualano 

not sure what was happened, but your suggestion work for my problem