User unable to filter SharePoint list results via Teams channel tab

%3CLINGO-SUB%20id%3D%22lingo-sub-2881668%22%20slang%3D%22en-US%22%3EUser%20unable%20to%20filter%20SharePoint%20list%20results%20via%20Teams%20channel%20tab%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2881668%22%20slang%3D%22en-US%22%3E%3CP%3EAfternoon%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20user%20who%20access%20a%20SP%20list%20via%20a%20Teams%20tab.%20When%20she%20tries%20to%20filter%20one%20of%20the%20columns%20she%20gets%20a%20thin%20strip%20when%20she%20types%20in%20the%20filter%20criteria%20but%20it%20works%20fine%20on%20the%20browser.%20Any%20idea%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2881668%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2883953%22%20slang%3D%22en-US%22%3ERe%3A%20User%20unable%20to%20filter%20SharePoint%20list%20results%20via%20Teams%20channel%20tab%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2883953%22%20slang%3D%22en-US%22%3ESeems%20good%20for%20me.%20Does%20it%20work%20for%20you%3F%20I%20would%20check%20on%20windows%20scaling%20resolution%20etc.%20if%20it%20does.%20Maybe%20scaling%20is%20high%20or%20resolution%20cranked%20up%20for%20vision%20reasons%20it%20might%20not%20work%20on%20a%20certain%20setting.%3C%2FLINGO-BODY%3E
New Contributor

Afternoon

 

I have a user who access a SP list via a Teams tab. When she tries to filter one of the columns she gets a thin strip when she types in the filter criteria but it works fine on the browser. Any idea? 

2 Replies
Seems good for me. Does it work for you? I would check on windows scaling resolution etc. if it does. Maybe scaling is high or resolution cranked up for vision reasons it might not work on a certain setting.

@Chris Webb 

 

Hi Chris. No that's not it to be honest. When I clear the cache on the browser it works but not on the Teams tab