'There was a problem reaching this app' when starting Power Apps from Teams client

%3CLINGO-SUB%20id%3D%22lingo-sub-3380092%22%20slang%3D%22en-US%22%3E'There%20was%20a%20problem%20reaching%20this%20app'%20when%20starting%20Power%20Apps%20from%20Teams%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3380092%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20tried%20both%20web%20client%20and%20teams%20client%2C%20with%20multiple%20different%20Teams%20accounts.%26nbsp%3B%20all%20with%20appropriate%20licensing%2C%20and%20apps%20allowed.%26nbsp%3B%20deleted%20Teams%20client%20cache.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eanyone%20have%20any%20feedback%20on%20this%20issue%2C%20thx%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22sierra710_0-1652705157314.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F371883i0E803C354BA09EE0%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22sierra710_0-1652705157314.png%22%20alt%3D%22sierra710_0-1652705157314.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3380092%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3385082%22%20slang%3D%22en-US%22%3ERe%3A%20'There%20was%20a%20problem%20reaching%20this%20app'%20when%20starting%20Power%20Apps%20from%20Teams%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3385082%22%20slang%3D%22en-US%22%3EIf%20the%20issue%20is%20consistent%20over%20different%20platforms%20and%20accounts%20with%20all%20prerequisites%20in%20place%20you%20better%20reach%20out%20to%20the%20official%20Microsoft%20support%20as%20the%20community%20really%20can't%20do%20anything%20about%20it.%20If%20you're%20not%20an%20administrator%20reach%20out%20to%20that%20person%20to%20have%20a%20support%20ticket%20created%20from%20the%20M365%20admin%20center.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3388778%22%20slang%3D%22en-US%22%3ERe%3A%20'There%20was%20a%20problem%20reaching%20this%20app'%20when%20starting%20Power%20Apps%20from%20Teams%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3388778%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1196647%22%20target%3D%22_blank%22%3E%40sierra710%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExactly%20the%20same%20problem%20for%20me.%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3389619%22%20slang%3D%22en-US%22%3ERe%3A%20'There%20was%20a%20problem%20reaching%20this%20app'%20when%20starting%20Power%20Apps%20from%20Teams%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3389619%22%20slang%3D%22en-US%22%3EStrangely%20enough%2C%20it%20is%20now%20working.%3CBR%20%2F%3E%3CBR%20%2F%3Ethis%20integration%20between%20Teams%2FPower%20Apps%20was%20not%20working%20since%20Thursday%20or%20Friday%20of%20last%20week.%20it%20just%20came%20back%20sometime%20after%2012%20noon%20EST.%3CBR%20%2F%3E%3CBR%20%2F%3ENo%20Service%20or%20Health%20notification%20in%20Message%20Center.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3391352%22%20slang%3D%22en-US%22%3ERe%3A%20'There%20was%20a%20problem%20reaching%20this%20app'%20when%20starting%20Power%20Apps%20from%20Teams%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3391352%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1196647%22%20target%3D%22_blank%22%3E%40sierra710%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20here%2C%20it's%20working.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have tried both web client and teams client, with multiple different Teams accounts.  all with appropriate licensing, and apps allowed.  deleted Teams client cache.

 

anyone have any feedback on this issue, thx

 

sierra710_0-1652705157314.png

 

 

4 Replies
If the issue is consistent over different platforms and accounts with all prerequisites in place you better reach out to the official Microsoft support as the community really can't do anything about it. If you're not an administrator reach out to that person to have a support ticket created from the M365 admin center.
Strangely enough, it is now working.

this integration between Teams/Power Apps was not working since Thursday or Friday of last week. it just came back sometime after 12 noon EST.

No Service or Health notification in Message Center.