Teams says "someone has already setup teams for your organization" though I haven't

%3CLINGO-SUB%20id%3D%22lingo-sub-1675425%22%20slang%3D%22en-US%22%3ETeams%20says%20%22someone%20has%20already%20setup%20teams%20for%20your%20organization%22%20though%20I%20haven't%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1675425%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20talking%20with%204%20different%20support%20portals%2Fpeople%20who%20don't%20understand%20the%20issue%20I'm%20told%20to%20post%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20my%20email%20which%20is%20associated%20with%20a%20personal%20account%20and%20a%20work%20organization%20account%20(because%20it%20was%20added%20later%20for%20something).%20Normally%2C%20most%20apps%20when%20logging%20in%20ask%20me%20if%20I%20want%20to%20use%20my%20'personal'%20or%20'work'%20one%20when%20logging%20in%2C%20but%20teams%20just%20auto-errors%20to%20%22someone%20has%20already%20setup%20for%20your%20organization%22%20even%20though%20I've%20never%20setup%20teams%20before%20and%20I'm%20the%20owner%20of%20the%20org.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20assuming%20that%20another%20organization%20who's%20added%20me%20to%20them%20for%20other%20development%20reasons%20uses%20teams%20(for%20work)%20and%20this%20is%20why%20I'm%20getting%20this%20error%2C%20but%20I%20just%20want%20to%20sign%20up%20with%20it%20using%20the%20personal%20account.%20None%20of%20these%20have%20an%20office%20subscription%20or%20anything.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1675425%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESupport%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

After talking with 4 different support portals/people who don't understand the issue I'm told to post here.

 

I have my email which is associated with a personal account and a work organization account (because it was added later for something). Normally, most apps when logging in ask me if I want to use my 'personal' or 'work' one when logging in, but teams just auto-errors to "someone has already setup for your organization" even though I've never setup teams before and I'm the owner of the org.

 

I'm assuming that another organization who's added me to them for other development reasons uses teams (for work) and this is why I'm getting this error, but I just want to sign up with it using the personal account. None of these have an office subscription or anything.

1 Reply
Highlighted