Teams "Request Control" function no longer working in screen share

Copper Contributor

I use Teams in my virtual desktop to have users share their screen with me and then I can request control to help with issues on their machine.  


Typically, when I would request control and they would allow, it would show two mouse pointers with our profile picture next to them so you knew who was who. 


A couple of weeks ago, when they click Allow, I no longer see a profile picture and I cannot click on anything on their machine.  It also freezes my Teams from allowing me out of the screen share until they cancel control.


I believe there is an overlay issue, but I 

4 Replies

Tokumi Yokohira@Dee_Clark 

I've experienced a similar situation. In my case, my mouse cursor does not appear on the other persons' screens even if I seem to have the control. I can treat the case by the following workaround. First you click one of   the menus of your Teams window and then the small image of the shared screen will appear. Second you click the small image. Then you can take the control. I hope it is helpful for you.

@Tokumi_Yokohira Could you please be more explicit about your solution?  Does the clicking you are suggesting doing apply to the person who is supposed to have control?  What exactly does he/she do again?  Is this a known bug in Teams? 


It seems pretty glaring if this is Microsoft's premier collaboration tool and people can't work together.

@a2c91g5s I think what @Tokumi_Yokohira  was attempting to say is this...

If you leave the Teams conversation where you were trying to take control by clicking in a different function in Teams (say a different chat conversation), then original conversation where you were sharing a screen/attempting to take control will minimize (become a small window).  When you go back to the original conversation by clicking on the minimized window it will reopen the conversation. Then you are able take control.  


I was having the same issue where a user would give me control, however, I had no control. They couldn't see my mouse moving on their screen and I couldn't click on anything.  I tried the solution suggested and it worked. I did have to request control again from the User and they then allowed it and that's when the function worked normally. 


This also began happening after the last Windows update pushed to our organization around the first week of September/ last week of August.


I hope this helps.