"Weitere Informationen erforderlich" bei Anmeldung

%3CLINGO-SUB%20id%3D%22lingo-sub-1426351%22%20slang%3D%22de-DE%22%3E%22More%20information%20required%22%20when%20registering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1426351%22%20slang%3D%22de-DE%22%3E%3CP%3EI%20have%20an%20account%20that%20has%20been%20freely%20registered%20with%20MS.%20We%20currently%20use%20MS%20Teams%20free%20of%20charge%20for%20testing.%20I%20have%20installed%20teams%2C%20logged%20in%20and%20founded%20an%20organization.%20Additional%20employees%20are%20invited%20there.%20All%20this%20worked%20out%20perfectly%20for%20weeks.%3C%2FP%3E%3CP%3ENow%20I%20also%20added%20OneNote%2C%20registered%20me%20and%20runs%20as%20well.%3C%2FP%3E%3CP%3ESince%20today%2C%20I%20can%20no%20longer%20register%20in%20teams.%20After%20entering%20the%20password%2C%20%22More%20information%20is%20required.%22%20Your%20organization%20needs%20more%20information%20to%20protect%20your%20account.%3C%2FP%3E%3CP%3EIf%20I%20click%20%22next%22%20there%2C%20the%20field%20loads%20and%20nothing%20moves.%20Neither%20on%20the%20PC%20in%20Teams%2C%20nor%20in%20the%20browser%2C%20nor%20in%20the%20private%20browser%2C%20nor%20on%20the%20tablet%20or%20mobile%20phone.%20No%20matter%20where%2C%20I%20can't%20get%20past%20this%20window.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20I%20did%20differently%20yesterday%20the%20day%20before%20the%20problem%20was%20that%20I%20had%20activated%20%22Trello%22%20in%20a%20channel%20in%20Teams%2C%20registered%20there%20for%20it%2C%20and%20then%20came%20a%20prompt%20for%20Azure%20Account.%20I%20clicked%20everywhere%20%22continue%20on%22%20and%20everything%20went%20so%20far.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20team%20has%20worked%20since%20today.%20But%20I%20can%20log%20in%20to%20accounts.microsoft.com.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20an%20idea%3F%20Where%20do%20I%20need%20to%20do%20just%20how%20to%20disable%20this%20or%20enter%20data%20for%20it%20to%20fit%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1426351%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3ELogin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EProblem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1428978%22%20slang%3D%22de-DE%22%3ESubject%3A%20%22More%20information%20required%22%20when%20registering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1428978%22%20slang%3D%22de-DE%22%3E%3CP%3EThe%20same%20problem%20I%20also%20have%20are%20mid%20Fr%20(29.5.)%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F683368%22%20target%3D%22_blank%22%3E%40SIMON_schneider%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1624545%22%20slang%3D%22de-DE%22%3ESubject%3A%20%22More%20information%20required%22%20when%20registering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1624545%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F684429%22%20target%3D%22_blank%22%3E%40marcseubert%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F683368%22%20target%3D%22_blank%22%3E%40SIMON_schneider%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETry%20registering%20with%20your%20data%20on%20office.com%2C%20there%20should%20be%20information%20after%20registration%2C%20what%20this%20further%20information%20is%20(probably%20an%20alternative%20email%20address).%3C%2FP%3E%3CP%3EHave%20experienced%20a%20similar%20problem%20with%20my%20users%20after%20rolling%20out%20self-service%20password%20request.%20Have%20an%20Alternate%20Email%20in%20Azure%20for%20all%20of%20them%2C%20but%20for%20some%20users%20this%20does%20not%20seem%20to%20be%20enough.%20Unfortunately%2C%20teams%20only%20show%20the%20further%20selection%20screens%20in%20a%20few%20cases.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20the%20requested%20settings%20are%20stored%20after%20the%20Office.com%20anme%2C%20it%20may%20be%20that%20the%20account%20stored%20in%20teams%20must%20be%20logged%20out%20and%20forgotten%20(for%20some%20users%20also%20several%20times).%20In%20case%20of%20doubt%2C%20unsubscribe%20from%20the%20account%20and%20restart%20teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Ich habe einen Account, welcher frei bei MS registriert wurde. Wir nutzen aktuell MS Teams kostenfrei zum Test. Ich habe Teams installiert, mich eingeloggt und eine Organisation gegründet. Dorthin weitere Mitarbeiter eingeladen. Das alles klappte über Wochen perfekt.

Habe nun auch OneNote dazugenommen, mich registriert und läuft auch.

Seit heute kann ich mich nicht mehr in Teams anmelden. Nach Eingabe des Kennworts kommt "Weitere Informationen erforderlich". Ihre Organisation benötigt weitere Informationen zum Schutz Ihres Kontos.

Wenn ich dort auf "weiter" klicke, dann lädt das Feld und es bewegt sich nichts. Weder am PC in Teams, noch im Browser, noch im privaten Browser und auch nicht am Tablett oder Handy. Egal wo, ich komm nicht an diesem Fenster vorbei.

 

Was ich gestern am Tag vor dem Problem anders gemacht habe war, dass ich in einem Kanal in Teams "Trello" aktiviert hatte, mich dort dafür registrierte und danach kam eine Aufforderung für Azure Konto. Habe überall brav "weiter weiter weiter" geklickt und alles lief soweit.

 

Seit heute klappt nun kein Teams mehr. Aber bei accounts.microsoft.com kann ich mich einloggen.

 

Hat jemand eine Idee? Wo muss ich wie rein um das zu deaktivieren oder Daten eingeben zu können, damit das passt?

2 Replies
Highlighted

Das gleiche Problem habe ich auch seid Mitte Fr (29.5.)

@SIMON_schneider 

Highlighted

@marcseubert 

@SIMON_schneider 

Probiert mal euch mit euren Daten auf office.com anzumelden, dort sollten nach der Anmeldung eine Information auftauchen, was diese weiteren Informationen sind (vermutlich eine alternative Email Adresse).

Habe ein ähnliches Problem bei meinen Nutzern, nach dem ausrollen von Self-Service-Password-Request erlebt. Habe zwar bei allen eine Alternate Email in Azure hinterlegt aber bei manchen Benutzern scheint dies nicht zu genügen. Teams zeigt leider nur in wenigen Fällen die weiteren Auswahl Bildschirme an.

 

Nachdem die gefragten Einstellungen nach der Office.com Anmeledung hinterlegt sind, kann es sein das der in Teams hinterlegte Account abgemeldet und vergessen werden muss (bei manchen Benutzern auch mehrmals). Im Zweifelsfall Account abmelden und Teams neustarten.