"New Teams" Ctrl + P no longer working when you open files in teams

Copper Contributor

Hey, first post on anything like this. Ever since I updated to "New Teams" Ctrl + P no longer works to bring up the print screen. All the other shortcuts work Ctrl + B, Ctrl + C, Ctrl + V, Ctrl + X, etc. but for some reason, Ctrl + P is not working with the latest update. My Ctrl button is obviously working as is my P button so I don't understand why it would stop working all of a sudden. Does anyone have any thoughts? (Obvously tried the obvious force close with task manager and reopen, restart the device, etc.)


Also just as a follow up to my post (2 hours later) I tested on another computer with the "New Teams" update and Ctrl + P did not work on that computer either.

1 Reply

@JacobFPP CTRL+P works on websites and the old teams differs from the new teams that is why it is not working. I would suggest to create a snippet using windows key + shift + S



If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or KbWorks.nl