Notifications not working for a particular channel only

%3CLINGO-SUB%20id%3D%22lingo-sub-1260161%22%20slang%3D%22en-US%22%3ENotifications%20not%20working%20for%20a%20particular%20channel%20only%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1260161%22%20slang%3D%22en-US%22%3E%3CP%3ENew%20message%20notifications%20are%20not%20working%20on%20either%20desktop%20or%20mobile%20for%20one%20of%20my%20Teams.%20The%20activity%20for%20the%20channel%20is%20also%20not%20showing%20in%20the%20activity%20feed.%20If%20someone%26nbsp%3B%40%20mentions%2C%20it%20does%20come%20through.%20All%20notification%20settings%20for%20the%20channel%20are%20correct%20(Banner%20%26amp%3B%20Feed%20for%20both).%20I%20am%20also%20unable%20to%20add%20new%20channels%20to%20this%20team%20despite%20being%20an%20owner%2C%20there%20appears%20to%20be%20an%20issue%20for%20this%20already%20(%3CSPAN%20class%3D%22x-hidden-focus%22%3ETM207796)%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EI%20have%20reinstalled%20the%20app%20on%20desktop%20and%20computer%2C%20used%20a%20different%20device%20and%20have%20removed%20and%20re-added%20to%20the%20team.%20This%20does%20not%20appear%20to%20be%20a%20widespread%20issue%20with%20other%20users%20receiving%20notifications%20as%20expected.%20I%20receive%20notifications%20for%20other%20Teams%20and%20channels%20that%20I%20follow%2C%20this%20is%20an%20issue%20with%20just%20this%20one%20particular%20team%2Fchannel%20only.%20Not%20sure%20if%20there%20is%20anything%20else%20I%20am%20missing%3F%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1260161%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Enotifications%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1260702%22%20slang%3D%22en-US%22%3ERe%3A%20Notifications%20not%20working%20for%20a%20particular%20channel%20only%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1260702%22%20slang%3D%22en-US%22%3EGo%20to%20the%20office%20365%20group%20in%20admin%20center%20and%20try%20adding%20yourself%20as%20a%20member%20in%20addition%20to%20the%20owner.%20See%20if%20that%20makes%20and%20difference.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1261826%22%20slang%3D%22en-US%22%3ERe%3A%20Notifications%20not%20working%20for%20a%20particular%20channel%20only%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1261826%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3BI%20am%20not%20an%20admin%20for%20our%20company%2C%20however%20I%20did%20some%20more%20testing%20and%20digging%20and%20it%20appears%20that%20this%20is%20actually%20an%20issue%20for%20me%20with%20all%20new%20posts%20regardless%20of%20channels.%20We%20did%20transition%20to%20a%20new%20channel%20as%20it%20seemed%20other%20users%20were%20missing%20notifications%20but%20I%20believe%20that%20was%20more%20a%20setting%20issue%20vs%20what%20I%20am%20seeing.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20receiving%26nbsp%3B%20%40mentions%20as%20well%20as%20notifications%20for%20conversations%20that%20I%20have%20either%20started%20or%20replied%20to...%20This%20is%20for%20both%20my%20phone%20and%20desktop%20and%20I%20have%20tested%20with%20multiple%20phones%20and%20multiple%20computers....%20This%20is%20only%20new%20within%20the%20past%203%20weeks%20or%20so.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

New message notifications are not working on either desktop or mobile for one of my Teams. The activity for the channel is also not showing in the activity feed. If someone @ mentions, it does come through. All notification settings for the channel are correct (Banner & Feed for both). I am also unable to add new channels to this team despite being an owner, there appears to be an issue for this already (TM207796)

I have reinstalled the app on desktop and computer, used a different device and have removed and re-added to the team. This does not appear to be a widespread issue with other users receiving notifications as expected. I receive notifications for other Teams and channels that I follow, this is an issue with just this one particular team/channel only. Not sure if there is anything else I am missing??


2 Replies
Highlighted
Go to the office 365 group in admin center and try adding yourself as a member in addition to the owner. See if that makes and difference.
Highlighted

@Chris Webb I am not an admin for our company, however I did some more testing and digging and it appears that this is actually an issue for me with all new posts regardless of channels. We did transition to a new channel as it seemed other users were missing notifications but I believe that was more a setting issue vs what I am seeing.

I am receiving  @mentions as well as notifications for conversations that I have either started or replied to... This is for both my phone and desktop and I have tested with multiple phones and multiple computers.... This is only new within the past 3 weeks or so.