No menu on Teams app

Copper Contributor

I would like to set up teams for our office, but right at the start up, there are no menus as is shown on all the videos and tutorials. What is going on here? Why do we only have a help section and nothing else? We have a Microsoft 365 Business subscription for iMacs. This happens with the desktop app and on Firefox. 


Screenshot 2020-02-18 at 08.58.23.png


6 Replies

1.) Does this happen on EDGE/Chrome on a Windows machine? Does it do it in Safari in the web client? Do you have access to those? Does it happen on Mobile?
2.) If you click the ellipsis (...) can you pin apps to the app bar such as Activity, Chat, Calendar, Files?
3.) Is Teams turned on within your m365 Business Licence
4.) Could be propagation. Sign out and back in again on the desktop. Wait 1 hour to see if this changes and log in again

Let me know how it goes?

Best, Chris

@Christopher Hoard 

Thanks for your reply. I don't have access to Chrome or Windows. And no, I can't add an app. When I just tried to search for an app, I got an error message. Now it's just spinning and not doing anything. 

Screenshot 2020-02-18 at 09.30.47.png

@Christopher Hoard 

To answer your other questions, yes, Teams is turned on in our Business 365 license. It allowed us to download it. I already tried signing in and out again. Yesterday it just crashed and wouldn't let me do anything. Not very convinced by this software!

I can imagine.

Ok, can you sign out of Teams and then turn off Teams on the licence and wait a period of time (I.e. 10 minutes), can you turn Teams back on and then sign in again. Let me know how that goes.

If there is still an issue at this point, and it's impacting the desktop and web client experience then the solution would be to open a ticket to support as soon as possible with screenshots to get help to fix this. As it's impacting both desktop and web then it sounds like something is up on the back end

Best, Chris

@Christopher Hoard 

Thanks again for your help. I shut it down and tried again. Still no luck. Just error messages. I'll open a ticket.

Did you ever get a solution for this issue? I have the exact same problem, although I have a trouble ticket submitted, I'm wondering what your solution was. Thanks.