Missing 'App permissions' from Mobile Teams Settings

Copper Contributor

Trying to follow this guide to allow a custom app permissions to use my camera, but the 'App permissions' option is missing from my Settings view. Not having this option means I cannot use one of the custom apps we have in our company...

 

Tried on both Android and iOS devices, did a fresh install of Teams app and still no luck :(

 

I am quite certain the option was there some time ago... anyone knows what's happened? Has it been moved?

5 Replies

@MelindaK9 I guess you need to set the app permissions from the desktop app instead of the mobile app. I must say I have not seen app permissions on mobile before

 

 

If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or KbWorks.nl

Set the ranking for the group assignment. Select the policy that you want to assign visit here

Thanks for your reply :)

From past experience setting the app permissions on the desktop app will not transfer over to mobile devices. Moreover, our user base is only using mobile devices and have no access to desktop devices, so we really need this option back as per the guide above...

Віg Lоtѕ Ѕurvеу takes a few minutes to complete a survey at www.biglots.com/surveyand you can earn a Big Lots Survey $1000 gift card by completing the survey. Throughout the Big Lots Customer Satisfaction Survey, They will ask you a few questions about your recent visit to the Big Lots Store where you received the invitation to this survey.

 

If you're missing the 'App permissions' option in your Mobile Teams settings, there are a few possible reasons and solutions you can try:

  1. Update Microsoft Teams: Make sure you have the latest version of the Microsoft Teams app. Go to your device's app store and check for updates.

  2. Device Compatibility: Ensure your device's operating system is compatible with the latest version of Microsoft Teams. Some features might not be available on older OS versions.

  3. Reinstall the App: Uninstall Microsoft Teams from your device and then reinstall it. This can help resolve any issues related to corrupted files or incomplete installations.

  4. Check Permissions Manually:

    • For Android: Go to Settings > Apps > Microsoft Teams > Permissions and ensure all necessary permissions are enabled.
    • For iOS: Go to Settings > Teams and check that the required permissions are granted.
  5. Reset Teams Settings: Sometimes, resetting the app settings can resolve missing options.

    • Open Microsoft Teams.
    • Go to Settings.
    • Look for an option to reset settings or clear app data.
  6. Check Organizational Policies: If you're using Microsoft Teams for work or school, your organization's IT policies might restrict certain settings. Contact your IT admin to check if there are any policies affecting your app permissions.

  7. Log Out and Log In: Sometimes, simply logging out and then logging back in can refresh your settings and restore missing options.

  8. Contact Support: If none of the above solutions work, contact Microsoft Support for further assistance. They might be able to provide more specific troubleshooting steps based on your account and device.

By following these steps, you should be able to resolve the issue with the missing 'App permissions' option in your Mobile Teams settings. click here