Microsoft Teams will not launch MacBook Pro Mojave

%3CLINGO-SUB%20id%3D%22lingo-sub-1272162%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%20will%20not%20launch%20MacBook%20Pro%20Mojave%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1272162%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20was%20having%20trouble%20with%20Teams%20unexpectedly%20quitting%20so%20I%20have%20uninstalled%20and%20reinstalled%2C%20cleaned%20out%20caches%20and%20now%20I%20can%20not%20launch.%20It%20goes%20into%20loading%20mode%20and%20then%20I%20get%20a%20message%20We're%20sorry%20-%20we%20run%20into%20issues.%20Reinstalled%20again%20and%20now%20says%20someone%20has%20already%20set%20up%20teams%20for%20your%20organization.%20I%20am%20self%20employed%20and%20do%20not%20work%20for%20an%20organization.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20tried%20my%20personal%20account%20email%20and%20a%20professional%20client%20email%20and%20both%20give%20me%20the%20same%20message.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%26nbsp%3Bwork%20on%20a%20Macbook%20pro%20Mojave%2010.14.6%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1272162%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1522941%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20will%20not%20launch%20MacBook%20Pro%20Mojave%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1522941%22%20slang%3D%22en-US%22%3E%3CP%3EShame%20you've%20had%20no%20responses.%20I%20have%20the%20same%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I was having trouble with Teams unexpectedly quitting so I have uninstalled and reinstalled, cleaned out caches and now I can not launch. It goes into loading mode and then I get a message We're sorry - we run into issues. Reinstalled again and now says someone has already set up teams for your organization. I am self employed and do not work for an organization. 

I have tried my personal account email and a professional client email and both give me the same message.

I work on a Macbook pro Mojave 10.14.6

1 Reply
Highlighted

Shame you've had no responses. I have the same problem