Can no longer upload files to Teams on Mac Catalina 10.15.1

New Contributor

I just tried to upload a file to share to a teammate in a chat and I keep getting an error message. I was just able to upload files an hour ago and now I am no longer able to. 


Screen Shot 2019-10-31 at 11.06.56 AM.png


I have tried restarting my Mac as well as the teams app

5 Replies

Hi @Alexe414 , 


have you tried to use the web app instead? Maybe even with different browsers!


Can you tell me what kind of file you tried to upload?



@svenseidenberg I think it may have been a Mercury in retrograde thing. If I renamed the title of the document to something slightly different it let me upload to a chat. Then at the end of the day the feature behaved as normal again. 

Hi @Alexe414,


I had a similar issue one day turned out there already was a file named like this. Seems like the error message is a  bit misleading here. Glad it´s working now!



@svenseidenberg usually it gives me a pop up message to overwrite and replace the original with the new document but in this case it wasn't. Glad it fixed itself!

It was the first time I had tried to upload files to a class team. The program refused to upload 2 files. Both had inverted commas (" ") as part of the file names. Deleted the inverted commas, using dashes instead, and managed to upload both.